Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Help with D2Pro9 Solderless.

  1. #11
    Junior Member
    Join Date
    Aug 2008
    Posts
    5
    Thanks
    0
    Thanked 1 Time in 1 Post
    I also got my D2PRO9 V3 + V4c WiiClip and when I put it in, the RED light is rock solid and i can hear the drive clicking. I tried to pop in the Wii Sports and it tries to eat it slowly.

    Reading the last few post might solve this problem. The CLK on the chip is soldered so tomorrow i'll try to remove it, if it doesnt work i'll try to jumper the J wire to the drive board. This will be a great help if it works as a lot of people are experiencing similar issues.

    I'll update you guys tomorrow. Thanks!!!

  2. #12
    Junior Member
    Join Date
    Aug 2008
    Posts
    5
    Thanks
    0
    Thanked 1 Time in 1 Post
    Verified that removing the CLK soldered then solder a jump wire from J point on the Wii clip to the J point at drive's circuit board solves the RED light problem. I tested both original and backup games and everything works well.....alright peeps...thanks for all the help and happy gaming!!

  3. #13
    Member
    Retired Staff Member

    Join Date
    Jun 2008
    Posts
    1,494
    Thanks
    70
    Thanked 230 Times in 116 Posts
    Glad to hear you got it solved.

Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •