Page 1 of 3 123 LastLast
Results 1 to 10 of 23

Thread: cant read disc error d2pro v 2

  1. #1
    Junior Member
    Join Date
    Aug 2008
    Posts
    32
    Thanks
    0
    Thanked 0 Times in 0 Posts

    cant read disc error d2pro v 2

    please help i am at my wits end. i have a d2pro v2 5wire install on my d2b cut legs.

    i play some games and they load but more and more keep saying disc read erroe read wii manual? i dont what is going on.

    am sitting there playing mario striker then it says " cant read disc error " so i turn off and on again then the game wont read i have tryed ghecko but still nothing.

    what is the problem?

    cheers

  2. #2
    j2k
    j2k is offline
    Junior Member
    Join Date
    Jul 2008
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Sounds like a bad backup image. Did you try a different image?

  3. #3
    Wiihacks Recommended
    Pro Installer/Store
    Senior Member
    Spyman's Avatar
    Join Date
    Jun 2008
    Location
    Greater Toronto Area
    Posts
    1,546
    Thanks
    33
    Thanked 123 Times in 106 Posts
    Media & Software Recommendations:
    -----------------------------------------------------------
    The best Media is Verbatim DVD-R , Made in Japan or Made in Singapore
    Alternatively Taiyo Yuden Premium Line TYG02, TYG03 Made in Japan works well.

    For best burn results use a Pioneer 111

    For software The Official ImgBurn Website It is a free software and works very well. Burn all iso images at 4x
    Send me a PM if you need any Canadamods.ca support

    $9.95 Flat Rate Shipping to Canada & USA
    Official Support for Canadamods. I am here to help.

    email: sales@canadamods.ca | website: http://www.canadamods.ca | Phone: +1 416 728 0648

    We are the Official Distributors for: P.3Key, Wode JukeBox, WasabiDX, WiiKey, DriveKey, M3i & More - Always Authentic Guarenteed !
    Buy Wode JukeBox v2.0 here: Here

  4. #4
    Junior Member
    Join Date
    Aug 2008
    Posts
    32
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Thumbs down

    ok 1st of all thank you guys

    i have tryed different images, i am using Verbatim DVD-R and burning with imgburn.

    this is crazy because all of my old games work but when i burn new 1s they dont?

    mario strikers did work and got error when playing now it dont, zack and wiki and load and also beach sports has to be loaded by ghecko even tho it is pal same as my wii?

    my we is semi bricked from blast works ntsc, i have the wii-system-menu-update-PAL-v290 unbricker but it wont load?

    i am so confused i keep ya all updated cheers

  5. #5
    Member
    Retired Staff Member

    Join Date
    Jun 2008
    Posts
    1,494
    Thanks
    70
    Thanked 230 Times in 116 Posts
    It could also be that the DVD Burner is bad. Did you try a different burner?

  6. #6
    Junior Member
    Join Date
    Aug 2008
    Posts
    32
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question

    i was wanting for some1 to suggest that. i hope that is the problem! i will try a next burner and get back to ya ppl

    sNooGy luvs ya

    ps am i rite in saying the install is faine as it plays other games burnt ages ago

    ok so i have try lots and lots of things but still nothing, i think it is down to the semi brick on 3.3 is there anyway i can downgrade without the iso coz i cant load em
    Last edited by wiisnoogy; 08-13-2008 at 12:18 PM.

  7. #7
    Junior Member
    Join Date
    Aug 2008
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Unhappy

    IM having the same problem..i got a game cube img to start then it froze.. and several iso's of zelda twilight princess. and wii just says same thing.. eject disk and reboot. using a lite-on ldw-411s. and have burned at multible speeds using imgburn.. HELP my wife is ready to kick my butt for spending 100 bucks on this with the solderless connector

  8. #8
    Junior Member
    Join Date
    Aug 2008
    Posts
    32
    Thanks
    0
    Thanked 0 Times in 0 Posts
    to my friend yoda i have nw fixed this problem, 1st can i know some info,
    what wii you have?
    modchip?
    firmware?
    semi bricked?
    media?
    burner software
    what i did was install the twilight hack, but if you cant get that game to work then? then i installed the homebrew channel and then downgraded using the downgrader. this fix some issues for me, i then upgraded to 3.0 as this is as high i want to go up 2 at the mo!
    also i started to burn my games at x4 speed and they seem to great!

    gat back to me bro.....

  9. #9
    Junior Member
    Join Date
    Aug 2008
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    what wii you have?drive chip is a GC2-D2C dont know if the pins on your drive chip are not cut.
    modchip?D2PRO9 v2 with v4C wiiclip Presoldered. - for D2C & D2C2
    firmware? newest by accident
    semi bricked? not bricked
    media?Verbatim DVD-r
    burner software is imgburn @ 2.4x
    I cant get twilight hack to go help there would be appreciated, Along with the homebrew channel tried getting that to load but couldnt do it via sd card

  10. #10
    Junior Member
    Join Date
    Aug 2008
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    OPened up my wi and ran it Chip is deffently working corrently.. put the disk in and the red goes over to the blue lights and blinks some then get the error. thinking i need to downgrade the firmware I have everything needed to do it just dont know how.

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •