Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: D2Ckey unable to play backup game after Update to 3.3U

  1. #1
    Junior Member
    Join Date
    Aug 2008
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    D2Ckey unable to play backup game after Update to 3.3U

    Hi all,

    My wii unable to play any backup disc I bought from seller except the Wii Sports (Original) after update to 3.3U yesterday. Maybe this is the question has been brought up many times...but I just can't find which is the best solution for my case. Previously, all backup games are work fine in ver3.1. Can I downgrade my firmware back to 3.1? Or any suggestion? Please help!! Thanks in advance

  2. #2
    Member smasher164's Avatar
    Join Date
    Jul 2008
    Posts
    441
    Thanks
    6
    Thanked 12 Times in 6 Posts
    u can downgrade but u need the hbc installed.
    I am the SSBB master...

  3. #3
    Member
    Join Date
    Jul 2008
    Posts
    320
    Thanks
    0
    Thanked 1 Time in 1 Post
    Sounds like all your backups are trucha signed so they don't work after the 3.3 update.

  4. #4
    Junior Member wii3wii3's Avatar
    Join Date
    Mar 2008
    Location
    us
    Posts
    120
    Thanks
    0
    Thanked 5 Times in 5 Posts
    i have d2ckey and update 3.3 and all my backups work
    i only have older games though
    33333333333333333333333333333333333333333333333333 333333333333333

  5. #5
    Wiihacks Recommended
    Pro Installer/Store
    Senior Member
    Spyman's Avatar
    Join Date
    Jun 2008
    Location
    Greater Toronto Area
    Posts
    1,546
    Thanks
    33
    Thanked 123 Times in 106 Posts
    install hbc, and geckoOs load your games through there from now on
    Send me a PM if you need any Canadamods.ca support

    $9.95 Flat Rate Shipping to Canada & USA
    Official Support for Canadamods. I am here to help.

    email: sales@canadamods.ca | website: http://www.canadamods.ca | Phone: +1 416 728 0648

    We are the Official Distributors for: P.3Key, Wode JukeBox, WasabiDX, WiiKey, DriveKey, M3i & More - Always Authentic Guarenteed !
    Buy Wode JukeBox v2.0 here: Here

  6. #6
    Junior Member
    Join Date
    Jul 2008
    Posts
    106
    Thanks
    0
    Thanked 2 Times in 2 Posts
    What, are you saying that the updates now cause problems? Shit! Does this apply to all modchips? Wait, are we talking about Wii firmware or the modchip firmware?

    Last edited by vanylapep; 08-05-2008 at 10:32 AM.

  7. #7
    New Member Jiiprah's Avatar
    Join Date
    Jul 2008
    Posts
    248
    Thanks
    5
    Thanked 195 Times in 26 Posts
    You can also load your Games with WiiMu. It won't ask for the update.

    | Wii LU64 | USB Loader GX | Western Digital 320GB Passport Essential HD |

  8. #8
    Junior Member
    Join Date
    Jan 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hello I have the same problem where newer games will not work on my d2c chipped wii that is up to date with firmware thanks to my diligent daughter. How can I get them to play ? Do i need to send the wii back for a later chip (d2pro)? Thanks in advance.

  9. #9
    Junior Member
    Join Date
    Jan 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    no wii backups after update

    I have the same problem with my d2pro 9wire with clip on F/W 1.7 off the utilitydisk.

    Doesn't play wii backups anymore after an upgrade to 3.3E
    Upgraded to 3.4E - no luck.

    It does play gamecube backups, though.

    Downgraded back to 3.2E, but still no luck.

    Could it be there's a problem with the D2pro ?

    I sent a mail to the supplier, but apparently he's on a long holiday

    Would be nice to hear from team D2Pro about this problem, perhaps with a firmwareupdate....

  10. #10
    Junior Member
    Join Date
    Jan 2009
    Posts
    49
    Thanks
    11
    Thanked 4 Times in 4 Posts
    FWIW: Last week I install my d2pro/clip on my Wii (3.4e Firmware). I loaded the 1.7 utility disk which allowed me to check my current d2pro firmware which was HW2.5 and FW1.6 ... as my backups were play fine I didn't upgrade to d2pro FW1.7.

    My backups (Shaun White, Ben 10, Disney Think Fast [all RegionFrii + WiiBrickBlocker]) and originals (Wii Sports, Play, Fit) run fine and I have no HBrew installed at all.

    Hope this helps.
    Last edited by b_i_l_l_y; 01-21-2009 at 07:16 AM. Reason: extra info

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •