Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: noob w/ d2pro9v2 problems

  1. #1
    Junior Member
    Join Date
    Jul 2008
    Posts
    17
    Thanks
    0
    Thanked 4 Times in 4 Posts

    noob w/ d2pro9v2 problems

    I apologize in advance, as I know this has probably been answered but i was unable to find my specific problem through multiple searches.

    I believe i have a d2c chip and i have USA NTSC wii.

    I just purchased the d2pro9 v2 presolderd to the wii clip from modcentral.com . I installed the wii clip and booted an original wii sports. That was fine.

    USA backup games (metroid 3, zelda, no more heros) seem to play fine

    PAL games ( SSBB and We love golf) want to update so I have not allowed it for fear of bricking

    USA NTSC super Mario Galaxy is not able to play. It boots up in the menu but then goes to a blue box on black background telling me something about an error in reading the disc. I assume this is the same copy protection that is mentioned in the .nfo file that came with the iso, but I would think that would have been cleared up at this point on the d2pro9v2.

    Problems
    1) can I assume that I will be bricking if i update on the pal discs or is it supposed to update and then it will play them fine. If this is true, then how do i make this a region free system?

    2) does anyone have a solution for the Mario Galaxy problem?

    I did download the utility program and install the v1.5 firmware update but i do not have the d2 programmer. anyway it had no effect.

    Is this a jumper issue etc do i need a firmware update and that will fix it, do i need to reinstall the chip?

    Originally i got the d2pro9v2 because I knew i either had a d2c or d2c2 and didn't know cuz i didn't have my triwing. But anyway all the games that run, run well and don't give me any errors, so I think I have installed it correctly, but am missing a few of the finer points.

    again I am sorry to have bothered anyone if this has been covered.
    Last edited by matteroner; 07-21-2008 at 02:49 PM.

  2. #2
    Junior Member
    Join Date
    Jun 2008
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have the same problem. I am currently looking for a solution.

  3. #3
    Member
    Join Date
    Jul 2008
    Posts
    320
    Thanks
    0
    Thanked 1 Time in 1 Post
    go online and update to the latest 3.3 firmware and then you can stick in smash bros or galaxy and if it asks for an update, you can do it because it won't overwrite the latest one you already got online and the system will reboot and you can play.

  4. #4
    Junior Member
    Join Date
    Jun 2008
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I actually seemed to fix my issue by switch media. I was using sonic white star dvd-r. I just tried with memorex 4x dvd-r and I am working fine now.

  5. #5
    Junior Member
    Join Date
    Jul 2008
    Posts
    17
    Thanks
    0
    Thanked 4 Times in 4 Posts
    galaxy isn't asking for an update it just goes to a screen with a blue box.


    i thought that the ssbb would update just because it is pal. ....is that incorrect thinking? so no one thinks running the update will cause a brick if i have the latest wii firmware running ...is this true?



    Quote Originally Posted by n1tro View Post
    go online and update to the latest 3.3 firmware and then you can stick in smash bros or galaxy and if it asks for an update, you can do it because it won't overwrite the latest one you already got online and the system will reboot and you can play.

  6. #6
    Junior Member
    Join Date
    Jul 2008
    Posts
    17
    Thanks
    0
    Thanked 4 Times in 4 Posts
    burned at 4x with image burn and galaxy is working fine now (previous burn was 6x w/ nero)...

    still waiting to see if i really should attempt to move through the update with a pal dvd for SSBB and we love golf....

    thanks for everyones help.

  7. #7
    Junior Member
    Join Date
    Jul 2008
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by matteroner View Post
    I apologize in advance, as I know this has probably been answered but i was unable to find my specific problem through multiple searches.

    I believe i have a d2c chip and i have USA NTSC wii.

    I just purchased the d2pro9 v2 presolderd to the wii clip from modcentral.com . I installed the wii clip and booted an original wii sports. That was fine.

    USA backup games (metroid 3, zelda, no more heros) seem to play fine

    PAL games ( SSBB and We love golf) want to update so I have not allowed it for fear of bricking

    USA NTSC super Mario Galaxy is not able to play. It boots up in the menu but then goes to a blue box on black background telling me something about an error in reading the disc. I assume this is the same copy protection that is mentioned in the .nfo file that came with the iso, but I would think that would have been cleared up at this point on the d2pro9v2.

    Problems
    1) can I assume that I will be bricking if i update on the pal discs or is it supposed to update and then it will play them fine. If this is true, then how do i make this a region free system?

    2) does anyone have a solution for the Mario Galaxy problem?

    I did download the utility program and install the v1.5 firmware update but i do not have the d2 programmer. anyway it had no effect.

    Is this a jumper issue etc do i need a firmware update and that will fix it, do i need to reinstall the chip?

    Originally i got the d2pro9v2 because I knew i either had a d2c or d2c2 and didn't know cuz i didn't have my triwing. But anyway all the games that run, run well and don't give me any errors, so I think I have installed it correctly, but am missing a few of the finer points.

    again I am sorry to have bothered anyone if this has been covered.

    Wow.. that's crazy but I have the exact same setup as you. New wii, got chip and clip from modcentral. A couple games I burned seem to play fine (Bully Scholarship Edition). Sometimes Super Mario Galaxy works fine other times I get that message about disk error.

    I am running 3.3u but I'm afraid to take the updates on the disk for fear of bricking. One of the games that wants to update is Mario Kart and I know it is USA NTSC version so don't think this is a PAL only issue.

    I might get brave and try to take the update. Will let you know how it goes if I do.

  8. #8
    Junior Member
    Join Date
    Jul 2008
    Posts
    17
    Thanks
    0
    Thanked 4 Times in 4 Posts
    I think maybe we are supposed to let it update and it will be fine ....but damn i'm scared to do it.

    Is this true? do people with the d2pro9 v2 have to let this disk do its thing ....or does it bypass the update process completely?


    I just can't find that info.

  9. #9
    Junior Member
    Join Date
    Jul 2008
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I let mine take the updates on both mario cart and mario chargers and I have no problems. I do see that you can take the iso before you burn and remove the updates with W.I.U. That is the preferred way to go.

  10. #10
    Junior Member
    Join Date
    Jul 2008
    Posts
    17
    Thanks
    0
    Thanked 4 Times in 4 Posts
    So you are taking the updates off a pal disc onto an ntsc system and there is no probelm? .....that makes me more confident ....but why aren't more people, or the d2pro people telling us that we have to take the update for the game to work? ....

    I would assume the instructions would say

    " ...insert your non-region game ... take the update ..and boom you are good to go" ...

    most of what i see on these posts is about briked systems. I could, however, understand how this can happen. as people who are satisfied and just took the update don't really say much or even care to post their success ....


    anyway ..the more posts I see the more confident i become ...but i still won't do it until someone with some clout comes out and tells me that it's okay....

    it's just a confidence thing at this point ...but I definately don't want a bricked or semi - bricked wii ....and then searching for a solution to that problem..


    thanks for everyones help ....and as before i apologize for being such a noob ....at least in this area.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •