Page 5 of 5 FirstFirst ... 345
Results 41 to 47 of 47

Thread: D2Pro9: New Firmware Updates + Utility Disc!!!

  1. #41
    Junior Member
    Join Date
    Nov 2008
    Posts
    19
    Thanks
    2
    Thanked 0 Times in 0 Posts
    so, all has been fine and dandy since the d2pro9 install and my last post in this topic. but now all of the sudden i have attempted to dl/backup/play 2 newer games (wii resort & birthday bash) and get no results.

    the dl/backup goes smooth. the games load fine all the way to the title screen. but after pressing ok, all i get is a blank black screen. i have to unplug the wii in order for the wii to reset. all previous games play fine (still).

    the wii has never been updated from it's original 3.2u. it has never been soft-modded. it has never seen the internet. it has never accepted any game forced updates.

    any idea as to what's up? has nintendo finally found a way to block playing b/ups?

    any and all help is greatly appreciated.

  2. #42
    New Member
    Join Date
    Dec 2008
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    This thread seems to fix most issues.

    http://www.wiihacks.com/recommended-...002-fix-5.html

    Some games work just with installing IOS55, some require Gamma loader, some might just require using the patcher and removing the 002 code.

    But I haven't seen a game that doesn't work with one of the above mentioned 'fixes'.

  3. #43
    Junior Member
    Join Date
    Nov 2008
    Posts
    19
    Thanks
    2
    Thanked 0 Times in 0 Posts
    thanks sir. i'll give that a read through.

  4. #44
    New Member
    Join Date
    Jan 2009
    Posts
    13
    Thanks
    3
    Thanked 1 Time in 1 Post
    Quote Originally Posted by gypopyg View Post
    thanks sir. i'll give that a read through.
    Hi gypopyg....did you find a solution to your problem???? I have the same issue...have a D2PRO on wii version 3.3u. Can't get any newer games to work...screen goes blank then have to unplug the wii because it freezes up...Don't have homebrew and never been on the internet....How can I get new games to work??? Just got Rock Band Beatles back up and want to get it running...any help would be appreciated.

  5. #45
    Junior Member
    Join Date
    Jan 2009
    Posts
    25
    Thanks
    1
    Thanked 2 Times in 2 Posts
    stedee, as gannon suggested, just install ios55 with wad manager. then find a copy of gammaloader and install that as well. load any games that you're having trouble with via gammaloader. this fixed every issue i've had with any games. all games work for me, i have d2pro, on wii firmware 3.2u.

    fyi, you shouldn't ever need to "unplug" your wii. just hold down the power button for 5 seconds when it locks up and the wii will turn off.

  6. #46
    Junior Member
    Join Date
    Jan 2009
    Posts
    49
    Thanks
    11
    Thanked 4 Times in 4 Posts
    Quote Originally Posted by gypopyg View Post
    so, all has been fine and dandy since the d2pro9 install and my last post in this topic. but now all of the sudden i have attempted to dl/backup/play 2 newer games (wii resort & birthday bash) and get no results.

    the dl/backup goes smooth. the games load fine all the way to the title screen. but after pressing ok, all i get is a blank black screen. i have to unplug the wii in order for the wii to reset. all previous games play fine (still).

    the wii has never been updated from it's original 3.2u. it has never been soft-modded. it has never seen the internet. it has never accepted any game forced updates.

    any idea as to what's up? has nintendo finally found a way to block playing b/ups?

    any and all help is greatly appreciated.
    I too used to get the black screen after the title screen but this was because on my clip I had chosen not to accept updates, I disabled this and then upgraded (from marble challenge I think) and then all the newer games worked. Hope it works for you.

  7. #47
    Junior Member
    Join Date
    Nov 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    hey I was curious i just downloaded the 1.7 update utilities disc and I read the read mfile and it says that this works with the 9 wire modchip and I know I have D2 something installed in my Wii for it was pre modded and when I insert the disc and start it up I get in the left hand corner saying 1M D2C SYSTEM so does that mean I have the D2C installed in my Wii? If so is it safe for me to install the 1.7 update? Please let me know asap thanks.

    Also I have read of people that have updated to 1.7 and then all there discs they try to play give them errors and say to eject the disc will this do that for me or what cause I dont want to update and have it so I cant play my backup discs.
    Last edited by Tgcleader; 11-29-2009 at 03:21 AM.

Page 5 of 5 FirstFirst ... 345

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •