Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: d2pro9 clk jumper question

  1. #1
    Junior Member
    Join Date
    Jul 2008
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    d2pro9 clk jumper question

    so i installed my d2pro9 into my wii .. and it seems fine .. i have a problem now where some games work, and some games don't (but that probably is just a burning issue which i'll put in the other forum). but i still want to make sure that i installed it correctly.

    i bought the D2Pro9 v2 Bundle (D2Pro9 V2 + V4C WiiClip + Triwing Screwdriver) from modchipcentral and had it soldered for me. from the instructions i saw that i had to shorten the clk jumper and if that didn't work to solder using the wire the J's. from what i could see, the clk was already soldered into as there was a clear plastic type of film over it. from the picture in the installation it didn't look like there was anything on it.

    so my question is - is this why some of the games don't work, or is it installed properly already?

  2. #2
    Junior Member
    Join Date
    Jul 2008
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I can't help you, but how much was shipping. It pisses me off when a site requires registration before it can tell you shipping cost. They seem to be the cheapest.

  3. #3
    Junior Member
    Join Date
    Jun 2008
    Posts
    51
    Thanks
    0
    Thanked 3 Times in 2 Posts

    Ca

    I just got mine from modchipcentral also. Ive been having little problems with some games. Like mario party8, wall-e, who wants to be a millionaire. What games are doing it for you and what are they doing? Mine are getting black screens after I click start in the Wii menu. Might be media. I ve been using Taiyo Yuden x1 x2 x4
    Shipping was $9 CAD to Canada

  4. #4
    Junior Member
    Join Date
    Jul 2008
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I doubt it will be cheaper than $12US to ship it to the US then. I hate those "extra" cost that get snuck in on you.

  5. #5
    Junior Member
    Join Date
    Jul 2008
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by dingchow View Post
    I just got mine from modchipcentral also. Ive been having little problems with some games. Like mario party8, wall-e, who wants to be a millionaire. What games are doing it for you and what are they doing? Mine are getting black screens after I click start in the Wii menu. Might be media. I ve been using Taiyo Yuden x1 x2 x4
    Shipping was $9 CAD to Canada
    the only one that shuts down my system is mario party 8 for some reason. the ones that i get disc errors on are smackdown vs. wwe, smash brothers brawl and need for speed pro street.

    did ur chip come pre-soldered already or not? if it did .. did u do anything to ur clk?

  6. #6
    Junior Member
    Join Date
    Jun 2008
    Posts
    51
    Thanks
    0
    Thanked 3 Times in 2 Posts
    My chip was pre soldered and it had the clk jumper shorted already. I just got need for speed and going to burn it and give it a try...let you know. What media are you using? I got 1 mario party iso to kinda work. Look for the NTSC version. The boxs in the game do have "????????????" in them. I dont think thats right

  7. #7
    Junior Member
    Join Date
    Jul 2008
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by dingchow View Post
    My chip was pre soldered and it had the clk jumper shorted already. I just got need for speed and going to burn it and give it a try...let you know. What media are you using? I got 1 mario party iso to kinda work. Look for the NTSC version. The boxs in the game do have "????????????" in them. I dont think thats right
    i'm using verbatim dvd+r's .. was burning all the games at 16x .. and since mario kart, resident evil 4, and mario galaxy i figured it must be something else .. but i guess some games matter? iono .. i tried burning need for speed again at 4x .. and i also burned mario party 8 using wii brick blocker to see if that matters at 4x .. gonna try them out tmr.

  8. #8
    Junior Member
    Join Date
    Jun 2008
    Posts
    51
    Thanks
    0
    Thanked 3 Times in 2 Posts
    My NFS works but its in Spanish

  9. #9
    Inactive *********
    *UNDERSTAFFED*ONLY MK Contestants & ***** Supporters can PM MODS
    jebise101's Avatar
    Join Date
    Jun 2008
    Posts
    425
    Thanks
    0
    Thanked 16 Times in 7 Posts
    if you are able to play orgional fine and a few backups then its not a modchip issue. It could be that if you are playing games that are brick blocked they might not work because you did not update the wii to the right firmware required for that game. i believe that SSBB requires 3.2 and lets say you have 3.1 wii and ssbb brick blocked then the game will not work, just though i point that out. 2 the media is a big issue when it come to games it all about hit and miss, most people use verbatim -r dvds for signal layer and memorex +r dl for dual layer games. Best burns speed to use is 4x for signal layer and 2.4x for dual layer, but personally i find dual layer games work better if burned at 1x. 3 if you have a d2c2 modchip then you will need to update the modchip firmware to 1.4 for SSBB
    Last edited by jebise101; 07-08-2008 at 03:44 PM.

  10. #10
    Junior Member
    Join Date
    Jul 2008
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    how do i check if i have v. 1.4? i put the "upgrade" dvd into the wii kuz i believe i had 1.3 .. but i just want to confirm

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •