Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: Wack ass D2Pro9 problem...

  1. #1
    Junior Member illWill's Avatar
    Join Date
    May 2008
    Location
    Shoebox
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Unhappy Wack ass D2Pro9 problem...

    I recently installed my D2Pro9 w/ Wii-Clip presoldered pack from Canadamods and I can't figure out what's wrong. Authentic GC games, authentic Wii games, and burned Gamecube games still work as they did before I installed D2Pro9, but I can't play Wii backups!?!
    I only have 2 burned games at the moment; Zack & Wicky and Super Paper Mario. SPM gives me an error saying "Unable to read the disk" and Zack & Wicky actually turns the screen black, says "Disk reading error", and it freezes the crap out of the Wii. This error occurs whether I go into the game channel or not... The only thing left to do after that freezing error is shut down.
    I mean, if I can play GC backups on my Wii then doesn't that mean that the D2Pro9 chip IS working? Does anybody have any idea what's wrong?

    PS: I have a D2C2 motherboard by the way.

  2. #2
    Junior Member RiC0MD's Avatar
    Join Date
    May 2008
    Location
    Minnesota
    Posts
    138
    Thanks
    2
    Thanked 78 Times in 34 Posts
    I was/am having a similar issue, but I do not have the v2 drive. I've found I could burn the home brew and run without issue, along with the D2Pro9 1.3b update. The gecko tools dvd also burned/runs pretty much without issue. My drive does get kinda freaky at times, where it wont read the disc at first, but an eject and reinsert and sometimes a reboot of the console will fix it.

  3. #3
    Junior Member illWill's Avatar
    Join Date
    May 2008
    Location
    Shoebox
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts
    That sounds terrible to me man. It would be a pain in the ass to get an error in the middle of a heated game...

    I just finished upgrading the chip to the latest firmware (1.4) to see if that solved anything and now SPM gives me exactly the same error that Zack & Wicky does...
    Seeing as I can play original GC & Wii games, along with GC backups, the only problem I can think of is the DVDs I'm using. They are HP DVD-Rs that I've used for a couple of years to burn movies and not once did they give me a problem so I'm not sure if it's the HP DVDs...
    If the Wii read the D2Pro9 update via DVD then shouldn't it read the games too???

    Anybody encountered this problem?

  4. #4
    Junior Member RiC0MD's Avatar
    Join Date
    May 2008
    Location
    Minnesota
    Posts
    138
    Thanks
    2
    Thanked 78 Times in 34 Posts
    From what I've read, HP are some of the worst to use. I've been using TDK's and I've had rather mixed results. I'm heading to Office Max tonight to get the Verbatim DVD-R's, as from what I've read they seem to be the best to use.
    Last edited by RiC0MD; 06-17-2008 at 11:39 AM. Reason: Correct DVD-R's

  5. #5
    Junior Member illWill's Avatar
    Join Date
    May 2008
    Location
    Shoebox
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I'm gonna give Verbatim a try on friday. Hopefully everything goes swell cuz if I get the same problems then the only other thing I can think of is a bad DVD burner seeing as the modchip appears to work fine (at least with cube backups)...

  6. #6
    Junior Member
    Join Date
    Jun 2008
    Posts
    9
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by RiC0MD View Post
    I was/am having a similar issue, but I do not have the v2 drive. I've found I could burn the home brew and run without issue, along with the D2Pro9 1.3b update. The gecko tools dvd also burned/runs pretty much without issue. My drive does get kinda freaky at times, where it wont read the disc at first, but an eject and reinsert and sometimes a reboot of the console will fix it.
    I have the same problem. I have D2Pro and V4-C9 clip and I think it might be the clip issue, because I checked all connections, going to clip and I get continuity.

    Sometimes it works for an hour, maybe two, sometimes for 15 minutes and it says couldn't read this or can't or whatever.

    I forgot to mention, that I have to have my wii open. When I close it the problem occurs more often.


  7. #7
    Junior Member
    Join Date
    Feb 2008
    Location
    Yaphank, NY
    Posts
    113
    Thanks
    0
    Thanked 1 Time in 1 Post
    The Wii's are very picky as to what media you burn on....That could very well be your problem....I only use Verbatim DVD's and never have a problem with them...also when you burn make sure you are burning at slow speed, I recommend burning at 4X's speed.....

  8. #8
    Junior Member
    Join Date
    Jun 2008
    Posts
    9
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by smokin87lx View Post
    The Wii's are very picky as to what media you burn on....That could very well be your problem....I only use Verbatim DVD's and never have a problem with them...also when you burn make sure you are burning at slow speed, I recommend burning at 4X's speed.....
    It is burned on Verbatim
    but not on slow speed I have to say. I think 16x.
    I have just Resident Evil 4 as a backup and Okami(but Okami won't start - when I press start just black screen comes).

  9. #9
    Admin / Super Mod ModderMan's Avatar
    Join Date
    Nov 2006
    Location
    GVR
    Posts
    8,841
    Thanks
    758
    Thanked 1,418 Times in 328 Posts
    Blog Entries
    15

    Ca

    imgburn set at 4x speed
    write type set to INCREMENTAL from DAO

    Taiyo Yuden DVD-R is number 1 for Wii
    Verbatim DVD-R is next

    Hp and all the other discs with the cheap dyes even if they work...with continual use WILL KILL your Laser in about 12-14 months .

    The games on cheap quality media that work will only work for a little while before you start having bigger problems.

    if your backup GC Games work the your problem with the Wii backups is usually with you media and your burner software and/or the settings.

    also for people with burning issues..it's a good idea to make sure thaT your pc is doing nothing else when burning.

    Wiihacks Super Mod / Admin

  10. #10
    Junior Member RiC0MD's Avatar
    Join Date
    May 2008
    Location
    Minnesota
    Posts
    138
    Thanks
    2
    Thanked 78 Times in 34 Posts
    Just to follow up, stopped at the store grabbed myself a stack of Verbatim minus R's, put the burn at the slowest it could (5.9x) and popped the disc in, worked perfectly. Playing through the backup copy just to see it through 100%

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •