Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Unable To Read Disk

  1. #1
    Junior Member
    Join Date
    May 2008
    Posts
    6
    Thanks
    1
    Thanked 1 Time in 1 Post

    Unable To Read Disk

    Hello, I bought a Pre-Soldiered D2CKey Wii-Clip from wiimodcentral (awesome site) and installed it but cannot seems to get the games to play. After about 5 seconds when i click the disk option it tries to load it says it cannot read the disk. Normal Disks still seem to work though.

    I'm using IMGBurn at 2x speed. Also tried switching from DOA to Instrumental. Been using Dynex DVD-Rs.

    Is there any way to verify that I've installed the mod chip correctly without having a backup disk that i know works? Its clamped down pretty tight but I would like to be sure if there is a way.

    Should I try a different burn speed? A different program? Should I try different disks? I also have Sony DVD+Rs.

    Thank you for your time.

  2. #2
    Admin / Super Mod ModderMan's Avatar
    Join Date
    Nov 2006
    Location
    GVR
    Posts
    8,841
    Thanks
    758
    Thanked 1,418 Times in 328 Posts
    Blog Entries
    15
    Quote Originally Posted by DumboDodo View Post
    Hello, I bought a Pre-Soldiered D2CKey Wii-Clip from wiimodcentral (awesome site) and installed it but cannot seems to get the games to play. After about 5 seconds when i click the disk option it tries to load it says it cannot read the disk. Normal Disks still seem to work though.

    I'm using IMGBurn at 2x speed. Also tried switching from DOA to Instrumental. Been using Dynex DVD-Rs.

    Is there any way to verify that I've installed the mod chip correctly without having a backup disk that i know works? Its clamped down pretty tight but I would like to be sure if there is a way.

    Should I try a different burn speed? A different program? Should I try different disks? I also have Sony DVD+Rs.

    Thank you for your time.
    dont know exactly what your solution is......however I do know what 1 of your problems is..... using Dynex DVD-Rs.

    when having issues...use Taiyo Yudens or verbatims (dvd-r)

    Wiihacks Super Mod / Admin

  3. #3
    Junior Member
    Join Date
    May 2008
    Posts
    6
    Thanks
    1
    Thanked 1 Time in 1 Post
    I got verbatim DVD-R and burned at 4x (the min according to img burn). Still not working. When I turn on the Wii a green light goes on in the mod chip. The burned disk spins for a a few seconds then stops, and when i go to the disk channel it doesn't seem to actually try and read the disk its already decided that it doesn't work. Another weird thing is when the mod chip is in the Wii it always thinks a disk is inside even if there is not.

    Not sure what else i can do, if the mod chip wasn't in the light wouldn't go on i assume.

    My serial is LU554. Any chance i got the wrong mod chip? It looks just like the board on for the D2C on the wii-clip website but who knows.
    Last edited by ModderMan; 05-28-2008 at 01:31 PM. Reason: removed part of serial #

  4. #4
    Junior Member illWill's Avatar
    Join Date
    May 2008
    Location
    Shoebox
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I'm not sure if there is any problem but just in case I wouldn't give out my whole Wii serial number.
    As for modding, I have yet to mod my Wii, or even open it for that matter, but if you're sure you don't have the GC2-D2C (2) motherboard then I think it's a problem with the wii-clip/modchip and you should ask them for a replacement.
    According to some posts I read in this site, when you opened your Wii, the motherboard should have had a second row of numbers printed under "GC2-D2C". If nothing was there then you undoubtedly got the new "unmoddable" Wii motherboard. If you do have the "unmoddable" Wii, there is still hope, since you didn't solder anything, because you can get the D2Pro9 v.2 (currently being tested). From what I've seen the D2Pro chips have been known as the BEST Wii modchips since their release.
    Hope that shines a bit of light
    Last edited by illWill; 05-29-2008 at 05:56 AM. Reason: Edited because I found out info regarding the new D2Pro9 chip for unmoddable Wiis

  5. #5
    New Member
    Join Date
    May 2008
    Posts
    160
    Thanks
    3
    Thanked 19 Times in 15 Posts
    Quote Originally Posted by DumboDodo View Post
    I got verbatim DVD-R and burned at 4x (the min according to img burn). Still not working. When I turn on the Wii a green light goes on in the mod chip. The burned disk spins for a a few seconds then stops, and when i go to the disk channel it doesn't seem to actually try and read the disk its already decided that it doesn't work. Another weird thing is when the mod chip is in the Wii it always thinks a disk is inside even if there is not.

    Not sure what else i can do, if the mod chip wasn't in the light wouldn't go on i assume.

    My serial is LU554. Any chance i got the wrong mod chip? It looks just like the board on for the D2C on the wii-clip website but who knows.
    Just my 2 cents, but it sounds like you got a d2c2 chipset, meaning you can only use a d2pro9 v2 at the moment, til others catch up...

  6. #6
    Admin / Super Mod ModderMan's Avatar
    Join Date
    Nov 2006
    Location
    GVR
    Posts
    8,841
    Thanks
    758
    Thanked 1,418 Times in 328 Posts
    Blog Entries
    15
    Quote Originally Posted by wulfie View Post
    Just my 2 cents, but it sounds like you got a d2c2 chipset, meaning you can only use a d2pro9 v2 at the moment, til others catch up...
    Lu554 is too low for d2c2 wii's...but there can always be a 1st....but I rather doubt it though.

    clips are finicky... if you don't put it on exactly right the first try...then they get really hard to install....especially on the higher leg counts

    btw...wasn't my site....I don't sell chips with clips.....

    Wiihacks Super Mod / Admin

  7. #7
    New Member
    Join Date
    May 2008
    Posts
    160
    Thanks
    3
    Thanked 19 Times in 15 Posts
    LU554 to low for d2c2? I just put MY serial (LU33) and was told There is a 50% chance that your drive chip is a GC2-D2C. Which is why I waited for the d2pro9 v2's to come out

  8. #8
    Admin / Super Mod ModderMan's Avatar
    Join Date
    Nov 2006
    Location
    GVR
    Posts
    8,841
    Thanks
    758
    Thanked 1,418 Times in 328 Posts
    Blog Entries
    15
    Quote Originally Posted by wulfie View Post
    LU554 to low for d2c2? I just put MY serial (LU33) and was told There is a 50% chance that your drive chip is a GC2-D2C. Which is why I waited for the d2pro9 v2's to come out
    there are 3 NA series

    LU100....I can't remember atm...

    LU300....lowest d2c2 is around LU341

    LU500.....lowest d2c2 is around LU566

    However there is always a 1st for everything...however rather unlikely

    I get my batch of d2pro9 (d2c2 compliant) on monday or tuesday....which means so will most everyone else....lol

    Wiihacks Super Mod / Admin

  9. #9
    Admin / Super Mod ModderMan's Avatar
    Join Date
    Nov 2006
    Location
    GVR
    Posts
    8,841
    Thanks
    758
    Thanked 1,418 Times in 328 Posts
    Blog Entries
    15

    Thumbs down wii serial tracker after mid april

    Quote Originally Posted by wulfie View Post
    LU554 to low for d2c2? I just put MY serial (LU33) and was told There is a 50% chance that your drive chip is a GC2-D2C. Which is why I waited for the d2pro9 v2's to come out

    the wii serial tracker has some serious flaws after mid april of 08......
    anything it says april and after.....well...its...flawed

    Wiihacks Super Mod / Admin

  10. #10
    New Member
    Join Date
    May 2008
    Posts
    160
    Thanks
    3
    Thanked 19 Times in 15 Posts
    my d2pro9 v2 already shipped from canadamods

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •