Results 1 to 3 of 3

Thread: d2cpro and wii-clip

  1. #1
    Junior Member
    Join Date
    May 2008
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    d2cpro and wii-clip

    Hi guys,

    I just installed a d2cpro and wii-clip and am unable to read any discs I made. The chip is powered, measured with a multimeter. Is there any way to check to see if it is working? I pressed the clip on as far as it would go so I am pretty sure it is on correctly.

    I have tried TY -R discs and some noname -R discs without any luck, made at 4x and 8x. Any suggestions?

    Cheers.

  2. #2
    Admin / Super Mod ModderMan's Avatar
    Join Date
    Nov 2006
    Location
    GVR
    Posts
    8,841
    Thanks
    758
    Thanked 1,418 Times in 328 Posts
    Blog Entries
    15

    Arrow

    d2cpro .... clone of the d2ckey..is that what you have.?

    original games work?

    how old is your wii?

    if it is new...what is the first 8 digits of your serial# including the letters?

    Wiihacks Super Mod / Admin

  3. #3
    Junior Member
    Join Date
    May 2008
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    yes its a d2cpro and original games work fine.

    the wii is new, serial LAH10483 - doesn't seem to be a d2c2 as there is a line of text under the G2C-D2C text on the drive controller chip.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •