Results 1 to 6 of 6

Thread: Tempremental Wii

  1. #1
    New Member
    Join Date
    Dec 2009
    Posts
    23
    Thanks
    2
    Thanked 1 Time in 1 Post

    Tempremental Wii

    Hi all....
    Recently ive noticed my wii being a bit hit and miss when loading up backups, even fresh burnt games...
    its got D2pro and wiiclip and ive also got the soft mod too, its at 3.1E firmware, and i have just ran the 1.7 utility disc to see if that helps, also just ordered the nintendo laser cleaner disc....
    At first i thought they were bad burns/iso files but most seem to play on my m8's soft modded wii..
    Normally i used nero to burn but have just switched to Imgburn and i got a fresh batch of RitekG05 -R discs burnt at X1
    Just tried tiger woods 9 and 10, harvest moon, punch out and F1 even tried downloading from different sources but to no avail, any pointers????

  2. #2
    New Member
    Join Date
    Dec 2009
    Posts
    23
    Thanks
    2
    Thanked 1 Time in 1 Post
    tried 2 more fresh burns but keep getting disc read error, have cleaned the lens, tried a few of my other games which play for a while then throw up disc read error, will try a few originals and see it i get the same, any idea's????
    This is the same even through the soft mod BUL??
    Only thing could be drive unit??

  3. #3
    New Member
    Join Date
    Dec 2009
    Posts
    23
    Thanks
    2
    Thanked 1 Time in 1 Post
    Not one to count my chickens, but stripped down the wii tonight and gave it a hoover out, fresh burn of alvin chipmonks 2 and it worked fine, have to wait to get my other backups back that failed to work and give it a try but maybe its fixed...

  4. #4
    New Member
    Join Date
    Dec 2009
    Posts
    23
    Thanks
    2
    Thanked 1 Time in 1 Post
    mmmmmmmm...
    Fresh burn of skate it and skate city heroes, both load up on disc channel and get passed the intro screen than i get disc read error again???
    Can no-one give me any suggestions????

  5. #5
    Junior Member
    Join Date
    Sep 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Tempremental Wii

    My wii is tempremental too

    I can somethimes only load backup games by rebooting the wii with the game in the drive, then the game will play perfectly

    I have the 19 wire d2pro with 4.2e and softmod

    I hope this helps

  6. #6
    New Member
    Join Date
    Dec 2009
    Posts
    23
    Thanks
    2
    Thanked 1 Time in 1 Post
    have posted other questions in different rooms , but could this be a drive or laser issue, so many games are hit and miss, keep getting 002 errors too even thou i have all latest files on, keep reinstalling soft mods, refitting chip etc...
    sick of burning wii coasters!!!
    looking at the HDD mod next! lol

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •