Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: D2PRO noob question

  1. #1
    Junior Member
    Join Date
    May 2008
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Smile D2PRO noob question

    Hi, (my first post)
    I have just (now) installed d2pro 19 onto my Wii (Solderless), and apprantly I am getting the red light when i boot up my Wii, but when ever I insert a game, it does not light up, and they told me the disk cannot be read, what do I do? Do I have the unmoddable Wii?

  2. #2
    Junior Member
    Join Date
    Apr 2008
    Posts
    111
    Thanks
    0
    Thanked 0 Times in 0 Posts
    may be you burn your games on bad media or the speed try using a high quality media and burn slowest speed you can.

  3. #3
    Junior Member
    Join Date
    May 2008
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I don't really know what is bad media, I burnt on CMC MAG AM3 according to DVDidentifier, I do not quiet understand Wii DVD compatibility list - Scorpei.com - Wiki
    but i think tomorrow when the store opens, I'll get a few different disks in single packs and try them out
    Thanks

  4. #4
    Junior Member
    Join Date
    May 2008
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    actually, alot of the dvd media does not work, I dun think its the disk now, can it be bad installation or maybe I have the unmoddable wii? I do have the second line of fonts under the D2C lable. Any help?

  5. #5
    Admin / Super Mod ModderMan's Avatar
    Join Date
    Nov 2006
    Location
    GVR
    Posts
    8,841
    Thanks
    758
    Thanked 1,418 Times in 328 Posts
    Blog Entries
    15

    Arrow

    I have not encountered any UNmoddable wii's that have the 2nd row of characters on the d2c chip....and we are talking about alot of d2c's


    Does your wii play originals still?

    what is the brand of your media?

    is it dvd+r or DVD-R?

    your burn speed?

    your burning software?

    have you read up in the burning/dumping section for answers yet?

    Wiihacks Super Mod / Admin

  6. #6
    Junior Member
    Join Date
    May 2008
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by ModderMan
    Does your wii play originals still?
    Yes
    Quote Originally Posted by ModderMan
    what is the brand of your media?
    I used 2 different type of Memorex, 2 different type of Verbatim
    Quote Originally Posted by ModderMan
    is it dvd+r or DVD-R?
    All of which are DVD - R or DVD - R DL
    Quote Originally Posted by ModderMan
    your burn speed?
    mostly at 4x, one at 16x
    Quote Originally Posted by ModderMan
    your burning software?
    nero
    Quote Originally Posted by ModderMan
    have you read up in the burning/dumping section for answers yet?
    Sry, No, I thought its the Mod Chip problem at first, I will read it right now
    EDIT: No luck with tutorial stated in dumping & burning forum
    Last edited by tempta; 05-15-2008 at 09:55 AM.

  7. #7
    Admin / Super Mod ModderMan's Avatar
    Join Date
    Nov 2006
    Location
    GVR
    Posts
    8,841
    Thanks
    758
    Thanked 1,418 Times in 328 Posts
    Blog Entries
    15
    please try with imgburn.... set write type from DAO to Incremental

    4 X speed

    use the verbatims dvd-r

    when burning make sure your pc is doing NOTHING ELSE

    let me know how it goes

    Wiihacks Super Mod / Admin

  8. #8
    Junior Member
    Join Date
    May 2008
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I just did, unfortunatly, it still doesnt read the disk what more can i do? unsolder and resolder it ?

  9. #9
    Admin / Super Mod ModderMan's Avatar
    Join Date
    Nov 2006
    Location
    GVR
    Posts
    8,841
    Thanks
    758
    Thanked 1,418 Times in 328 Posts
    Blog Entries
    15
    if no backups work at all...

    red and blue led should blink on then off ...when u turn on the power...

    blue should flicker when trying to read the backup.... if it gets to that stage.

    use multimeter to check all your connections for shorts and for proper contact.

    make sure that all leads are attached and connected to the correct points.


    GL...

    Wiihacks Super Mod / Admin

  10. #10
    Junior Member
    Join Date
    May 2008
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by ModderMan View Post
    if no backups work at all...

    red and blue led should blink on then off ...when u turn on the power...
    really? i only got red LED blinking when i turn on the power...., what does that say

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •