Results 1 to 8 of 8

Thread: D2Pro firmware V1.3

  1. #1
    Junior Member
    Join Date
    May 2008
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    D2Pro firmware V1.3

    I have a D2pro 19 wire installed via solderless wii-clip V4. Some of my game backup work but the others get read error and ask me to eject. I saw on the d2pro resource page they have a firmware version update download that fixes a media detection bug and some disk isuess. So I connected my d2pro programmer and downloaded the firmware and drivers for windows xp. But I'm having a problem updating. When I run the firmware exe, i get the dos windows and the command prompt waiting for me to input something. But that windows is dead and it want allow me to type any commands in. Any one out there had any success updating their firmware on a 19 wire install?

  2. #2
    Admin / Super Mod ModderMan's Avatar
    Join Date
    Nov 2006
    Location
    GVR
    Posts
    8,841
    Thanks
    758
    Thanked 1,418 Times in 328 Posts
    Blog Entries
    15
    same issue as you and everyone else

    doesn't work on my usb2.0 pc's..... plugged in my old pc (usb) and works great

    Wiihacks Super Mod / Admin

  3. #3
    Junior Member
    Join Date
    May 2008
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Are you serious, doesn't work with usb2.0? I feel totally screwed. Hopefully something the can fix with a new driver.

  4. #4
    Admin / Super Mod ModderMan's Avatar
    Join Date
    Nov 2006
    Location
    GVR
    Posts
    8,841
    Thanks
    758
    Thanked 1,418 Times in 328 Posts
    Blog Entries
    15
    works with usb 2.0 on some pc's I hear....but not on alot

    Wiihacks Super Mod / Admin

  5. #5
    Junior Member
    Join Date
    Feb 2008
    Location
    Marquette, MI
    Posts
    47
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by hoth66 View Post
    Are you serious, doesn't work with usb2.0? I feel totally screwed. Hopefully something the can fix with a new driver.
    Depending on your motherboard/bios ability to give this option...

    Go into the BIOS and under USB enable "Legacy USB" - that's the USB1.0.

    Let me know if it works. If it does, I'll create a thread to let everyone know. Yay! I'm contributing! lol.
    Last edited by wastedthelight; 05-14-2008 at 09:25 AM.

  6. #6
    Junior Member
    Join Date
    May 2008
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    that may work, someone let us know if it does. The one computer I have that supports that in the bios is running vista 64 which the d2pro programmer driver does not support.

  7. #7
    Junior Member
    Join Date
    Feb 2008
    Location
    Marquette, MI
    Posts
    47
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by hoth66 View Post
    that may work, someone let us know if it does. The one computer I have that supports that in the bios is running vista 64 which the d2pro programmer driver does not support.
    It actually has nothing to do with your OS or anything except the motherboard and what the manufacturer allows you to change on it inside the bios.

    Vista? what are you doing running that?
    Last edited by wastedthelight; 05-14-2008 at 03:43 PM.

  8. #8
    Junior Member
    Join Date
    May 2008
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    The d2programmer requires a USB driver for your OS, it faild to install for me under vista 64. I know all the bad talk about vista out there, but it actually runs pretty snappy on my system. But it does take a extremely beefy system to make it run smoothly

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •