Results 1 to 3 of 3

Thread: d2pro read original, but not copy, do spin up though?

  1. #1
    Junior Member
    Join Date
    Apr 2008
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Exclamation d2pro read original, but not copy, do spin up though?

    Hi, wondering if anybody sees this.
    I moded a Wii (G2C D1A, G2C D2C) with d2pro from canandamods.com. I double-checked all connections, seems all good (with meter and magnifier), I used 19 wires first (include region free points), then I used 15 wires second, last I found some advices on the web about shorting X4 diode, which I followed. In all three methods, it had the same problem, the copied disk will load, spinning up, then slow down, then spinning up, then slow down, couple of times until gave error messages. But for the original disk, it loaded and played all fine. Anybody has any suggestions!

    Thanks a lot in advance!

    CY

  2. #2
    Admin / Super Mod ModderMan's Avatar
    Join Date
    Nov 2006
    Location
    GVR
    Posts
    8,841
    Thanks
    758
    Thanked 1,418 Times in 328 Posts
    Blog Entries
    15
    Burn problem...read the section on dumping and burning

    Wiihacks Super Mod / Admin

  3. #3
    Junior Member
    Join Date
    Apr 2008
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    thank you, will read that.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •