I have been doing a lot of reading...currently my wii is at 3.2u and have a
d2pro9 chip ..works great...except on recent games......

Here's my dumb question.....if I were to update to 4.0....can I just throw in a recent game like GhostBusters and update or should i update to 3.4 first and then so on...not sure

By the way, i don't have the HB channel installed

Thanx Onad