Results 1 to 5 of 5

Thread: Do I upgrade or can I scrub it?

  1. #1
    Junior Member
    Join Date
    Jan 2009
    Posts
    49
    Thanks
    11
    Thanked 4 Times in 4 Posts

    Do I upgrade or can I scrub it?

    I have a UK Wii, D2Pro + Wii Clip with 1.6 firmware (no homebrew). Currently all my backups work fine but I recently tried to backup 'Marble Challenge' but when I tried to scrub it using RegionFrii & WiiBrickBlocker but it failed so I still tried to run it. Once it was read by my Wii it showed that I needed to upgrade my Wii firmware from 3.4 ... i didn't proceed.

    Can I scrub this backup (remove the update) and still run it without upgrading (maybe they is a new WiiBrickBlocker out there)?
    Or
    Shall I accept the upgrade?
    What effect will this have?
    Would I still be able to play my backups?
    Will my modchip block this upgrade (should I upgrade my modchip to FW 1.7 1st)?
    Or
    Am I stuck with only being able to play my old backups only?


    Thanks

  2. #2
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Not sure what it updated but I still had 3.4E after updating with this disc a while back and I had no homebrew at the time. It also refused to budge until I updated. Maybe it needed to update an IOS rather than the whole system menu.

  3. #3
    Junior Member
    Join Date
    Jan 2009
    Posts
    49
    Thanks
    11
    Thanked 4 Times in 4 Posts
    Interesting ... i might wait to here if anymore have updated with the new Wii update and have the d2pro installed to see what effects it has on their Wii.

    Thanks for the feedback.

  4. #4
    Wiihacks Recommended
    Pro Installer/Store
    Senior Member
    Spyman's Avatar
    Join Date
    Jun 2008
    Location
    Greater Toronto Area
    Posts
    1,546
    Thanks
    33
    Thanked 123 Times in 106 Posts
    I would update to 1.7 to activate the blocker feature, but chances are it needs to update something related to that game ios
    Send me a PM if you need any Canadamods.ca support

    $9.95 Flat Rate Shipping to Canada & USA
    Official Support for Canadamods. I am here to help.

    email: sales@canadamods.ca | website: http://www.canadamods.ca | Phone: +1 416 728 0648

    We are the Official Distributors for: P.3Key, Wode JukeBox, WasabiDX, WiiKey, DriveKey, M3i & More - Always Authentic Guarenteed !
    Buy Wode JukeBox v2.0 here: Here

  5. #5
    Admin / Super Mod ModderMan's Avatar
    Join Date
    Nov 2006
    Location
    GVR
    Posts
    8,841
    Thanks
    758
    Thanked 1,418 Times in 328 Posts
    Blog Entries
    15

    Using Modchip It is ok to UPdate from GAME....IF...

    If your wii and your game is from the same region..and it wants to update..it is ok to do so...and your game will play

    If your wii and your game is from DIFFERENT regions..and it wants to update..it is NOT ok to do so...and your game update will "Brick" or "semi-Brick" your wii



    if you remove the update with wbb or another prog.... it will not have the update required to play that game

    if you have some HB installed..some HB may not work afterwards
    Last edited by ModderMan; 07-09-2009 at 06:21 PM.

    Wiihacks Super Mod / Admin

  6. 1 User Says Thank You ModderMan For This Useful Post


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •