Results 1 to 3 of 3

Thread: Homebrew and firmware 4

  1. #1
    New Member
    Join Date
    Apr 2009
    Posts
    15
    Thanks
    5
    Thanked 1 Time in 1 Post

    Homebrew and firmware 4

    First off, I have searched the forums and read the tutorials, I really have. It is just that

    If I understand things correctly, the official nintendo 4.0 firmware does not approve of homebrew etc and I see many threads in the D2Pro line complaining about how updating to 4.0 messed something up. So obviously, I would not want to update to the official nintendo 4.0 as I just downgraded and installed 3.2 and Homebrew yesterday.
    Gamma loader works fine -

    Now, in reading the assortment of guides, I am led to beleive that Softmod is inferior to chipmod. That is, not all games work, and they sometimes freeze / blackscreen and they are slower and have longer loading times. Obviously, since I do have a modchip, I would prefer to play backups using the normal loader (top-left corner) to avoid all these problems, yet I can not as they all blackscreen me (edit: oops, naturally I mean the one demanding firmware more than 3.2, not all of them) when I attempt to load them in this manner. They do work in Gamma, but as earlier mentioned they do not perform at their best.

    So my question is, since upgrading to wanimkinoos v4.0 seems a bit risky, will I be able to avoid the blackscreen if I do it? Is there another way to solve this issue? That is, to not use gamma loader (because of aformentioned problems) instead running them with my modchip?
    Last edited by DrakeICN; 05-30-2009 at 03:31 AM.

  2. 1 User Says Thank You DrakeICN For This Useful Post


  3. #2
    New Member
    Join Date
    Apr 2009
    Posts
    15
    Thanks
    5
    Thanked 1 Time in 1 Post
    No answer

    Let me rephrase my question to make it simpler;

    I want to load games through my modchip (top left corner disc symbol), however, since I have v3.2 installed I can not, if they have a version more than 3.2. If I upgrade to this hacked v.4.0 will I be able to load games that require a version more than 3.2?

    Right now, these games must be loaded with gamma loader.

  4. #3
    New Member VashTS's Avatar
    Join Date
    Mar 2009
    Posts
    362
    Thanks
    1
    Thanked 77 Times in 55 Posts
    Well softmod has excellent compatibility (out of about 510, 4 games do not work thats pretty good in my opinion for not having to spend an extra 50-60, plus open the wii for a modchip!) so i wouldn't say that softmod is inferior, its just not perfect. only a couple games lag, and with load times very little games have a long wait time, its like 60 seconds vs 37 seconds, not really that big of a deal. but anyway to get to the root of your problem, install starfall and/or preloader, you can choose the option to block updates via this software. personally i recommend preloader 0.29, block updates, and it won't ask you too. or use backup launcher gamma

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •