Results 1 to 6 of 6

Thread: problem with a d2pro9 v3 chip with presolder clip

  1. #1
    New Member
    Join Date
    Jan 2009
    Posts
    5
    Thanks
    0
    Thanked 1 Time in 1 Post

    problem with a d2pro9 v3 chip with presolder clip

    hello, I have a wii that is a little over 2 weeks old. I bought a d2pro9 chip for it. I first tried the softmod thing and that didn't work. It would not play any games that I downloaded. After messing with that for a few days I thought that it would be much easier to spend a bit of money to get a chip and that would solve all the problems. After getting the chip I opened the wii to find that mine has the eopxy, btw, I don't know if they changed the type of eopxy there were using but the heat gun does not work on the stuff that was on my wii. I had to scrape it off, took like 4 hours. Anyway, after getting it off I put the clip on, when I power the wii the red light comes on then the blue light then back to red and then to blue again and both go out.From what I found on the web that should mean that everything is ok. I can play a "real" wii disc with no problem but when I put in a disc that I burnt it says it can not read the disc. I read about the disc burning I have tried verbatim dvd-r tried Memorex dvd +r. I have ImgBurn tried burning at all different speeds tried getting iso files from different websites (and I make sure that they are the right size). Anyone have any idas what I am doing wrong?? I am at the end of my rope with this wii....

  2. #2
    Wiihacks Recommended
    Pro Installer/Store
    Senior Member
    Spyman's Avatar
    Join Date
    Jun 2008
    Location
    Greater Toronto Area
    Posts
    1,546
    Thanks
    33
    Thanked 123 Times in 106 Posts
    my suggestion would be first to try a different burner. use imgburn, burn at 4x, use the verbatim dvd-r and check to see that the verbatim is made in japan/singapore or taiwan. if made in china/india/malaysia then it is bad media, memorex is also a bad media usually.
    Send me a PM if you need any Canadamods.ca support

    $9.95 Flat Rate Shipping to Canada & USA
    Official Support for Canadamods. I am here to help.

    email: sales@canadamods.ca | website: http://www.canadamods.ca | Phone: +1 416 728 0648

    We are the Official Distributors for: P.3Key, Wode JukeBox, WasabiDX, WiiKey, DriveKey, M3i & More - Always Authentic Guarenteed !
    Buy Wode JukeBox v2.0 here: Here

  3. #3
    Junior Member
    Join Date
    Feb 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Spyman View Post
    my suggestion would be first to try a different burner. use imgburn, burn at 4x, use the verbatim dvd-r and check to see that the verbatim is made in japan/singapore or taiwan. if made in china/india/malaysia then it is bad media, memorex is also a bad media usually.
    How do you check where they are made? I have been using Verbatim dvd-r and have had loads of problems with them not reading correctly. Cannot see anywhere that says the place of manufacture. I now am getting good results from burning at x1

  4. #4
    New Member
    Join Date
    Jan 2009
    Posts
    14
    Thanks
    5
    Thanked 0 Times in 0 Posts
    I had comparable problems with my D2Pro+V4C clip, took me hours to figure it out. In the end I needed to solder the two J points and unsolder the CLK 'jumper' as shown on the pic at the bottom of this page: WII-CLIP for WIIKEY,D2CKEY,D2CPRO,ARGON,D2PRO ......

    I think this only counts for the d2pro in combination with the V4C clip so make sure you have the same setup.

  5. #5
    New Member anthortic's Avatar
    Join Date
    Aug 2008
    Location
    The United Kingdom. because kingdoms are cool
    Posts
    429
    Thanks
    45
    Thanked 77 Times in 52 Posts
    @steavis - i beleive the need to solder the two j points depends on your chip version, it is not necessary for d2c as i have one.

    @cchaulker - as spyman suggested, using a different burner can make all the difference, as well as the media, as well as imgburn, as well as burn speed. but i only meant to mention that trying a different burner first can help a lot!

  6. #6
    New Member
    Join Date
    Jan 2009
    Posts
    14
    Thanks
    5
    Thanked 0 Times in 0 Posts
    I also have a D2C chip and for me it didn't work properly without connecting the J points.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •