Results 1 to 8 of 8

Thread: D2Pro9 V3 Question

  1. #1
    Junior Member
    Join Date
    Jan 2009
    Posts
    5
    Thanks
    3
    Thanked 0 Times in 0 Posts

    D2Pro9 V3 Question

    Just got my chip in the mail today, it came with a ribbon cable as well, do I need to put that ribbon cable on, if so where does it go?

    Thanks

  2. #2
    Junior Member
    Join Date
    Jan 2009
    Posts
    5
    Thanks
    1
    Thanked 1 Time in 1 Post
    Quote Originally Posted by harddy View Post
    Just got my chip in the mail today, it came with a ribbon cable as well, do I need to put that ribbon cable on, if so where does it go?

    Thanks
    No ribbon is for use with the seperate optional extra prog

    d2prog is a tool for updating Actel A3P-family chips such as D2Pro

  3. #3
    Senior Member admiral victorinox's Avatar
    Join Date
    Apr 2008
    Location
    michigan
    Posts
    4,940
    Thanks
    1
    Thanked 2,603 Times in 873 Posts
    There's a slot on the chip thAt it goes to
    U need the programer
    Connect and link out via usb

  4. #4
    Junior Member
    Join Date
    Jan 2009
    Posts
    5
    Thanks
    3
    Thanked 0 Times in 0 Posts
    thanks for the help, I just found the video showing how to put the ribbon cable in, sorry for asking so quickly, now im trying to find how to get my black games to work

  5. #5
    Reading Room
    Join Date
    Nov 2008
    Posts
    66
    Thanks
    4
    Thanked 5 Times in 4 Posts
    I'm getting confused reading this post... is D2pro v3 and D2pro9 v3 the same chip?

  6. #6
    Wiihacks Recommended
    Pro Installer/Store
    Senior Member
    Spyman's Avatar
    Join Date
    Jun 2008
    Location
    Greater Toronto Area
    Posts
    1,546
    Thanks
    33
    Thanked 123 Times in 106 Posts
    Quote Originally Posted by Sune_C View Post
    I'm getting confused reading this post... is D2pro v3 and D2pro9 v3 the same chip?
    pretty much can be considered that.
    Send me a PM if you need any Canadamods.ca support

    $9.95 Flat Rate Shipping to Canada & USA
    Official Support for Canadamods. I am here to help.

    email: sales@canadamods.ca | website: http://www.canadamods.ca | Phone: +1 416 728 0648

    We are the Official Distributors for: P.3Key, Wode JukeBox, WasabiDX, WiiKey, DriveKey, M3i & More - Always Authentic Guarenteed !
    Buy Wode JukeBox v2.0 here: Here

  7. #7
    Junior Member
    Join Date
    Dec 2008
    Posts
    27
    Thanks
    0
    Thanked 1 Time in 1 Post
    Spyman (or anyone else, please),
    I purchased my d2pro9 v3 and clip (yellow sticker) from Canadamods,and installed in my D2E Wii. When turn the Wii on, my Led's blink red and blue, real fast twice...with no dvd game installed, instead of once that the video shows. Is this normal?

    Also, the only way I could get the 1.7 Utilities to run was thru Gamma 0.3 backup launcher,should this work right from the disc channel (it essentially starts on the disc channel and reboots the wii but just stays in a standby mode like state)? Running v3.2U software w/ Twilight Hack, Starlight and the typical IOS 249, 36, 37, etc...used for soft modding.

    Most of my backups run fine...although I have a few that won't start all the way unless I still use Menu Patcher 1.0 or Gamma 0.3...any idea's there?

    Thanks,
    Groupdelay
    Last edited by groupdelay; 02-01-2009 at 08:02 PM.

  8. #8
    Junior Member
    Join Date
    Dec 2008
    Posts
    27
    Thanks
    0
    Thanked 1 Time in 1 Post
    After inquirying with CanadaMods diredt (wow what a quick response!)..I don't believe I have any issues with the Chip...all seems to work as is should. Just need to figure out why my utility disk is hanging up.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •