Results 1 to 8 of 8

Thread: Please help asap

  1. #1
    New Member
    Join Date
    Jan 2012
    Posts
    20
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Please help asap

    Hey guys and gals Im sorry to be so urgent but well it is urgent. I cant get mymenuify to work for anything at all. I have a back up and everything so Im not worried about bricks. Im loading it from homebrew and at first it was a black screen. I learned that you have to be 4.2 or lower so I downgraded my wii to 4.2 because thats what the theme is for. Now the program loads fine but it wont mount to my sd card please please help.


    P.S.: what section of this forum can I ask a question about hacking ssbb. Is that allowed?

  2. #2
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks
    628
    Thanked 2,144 Times in 1,350 Posts
    Blog Entries
    26
    Use the latest menuify mod 1.6 I think it is. And no, we dont support game mods or hacking

    Sent from my iPhone using WiiHacks App

  3. #3
    New Member
    Join Date
    Jan 2012
    Posts
    20
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Okay I was making sure before I got it trouble for it thanks. And 1.6? isnt there a 2.2?
    Yall cant give out links either can ya?

  4. #4
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks
    628
    Thanked 2,144 Times in 1,350 Posts
    Blog Entries
    26
    Yes you can post links. If the app says the developer is scooby then its mod.

    Sent from my iPhone using WiiHacks App

  5. #5
    New Member
    Join Date
    Jan 2012
    Posts
    20
    Thanks
    0
    Thanked 0 Times in 0 Posts
    okay well I checked the one I was using and it is scooby's but it still doesnt work. Could there be another issue? Maybe an isostub that is blocking it? Any ideas? All I did was put the boot and dol on my card and loaded it.

  6. #6
    New Member
    Join Date
    Jan 2012
    Posts
    20
    Thanks
    0
    Thanked 0 Times in 0 Posts
    It still wont mount please help guys not asking for much here lol

  7. #7
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,296
    Thanks
    1,488
    Thanked 2,621 Times in 1,929 Posts
    I personally had to use v1.4 to get it to work. For some reason I couldn't get it to mount the sd card with any newer version. Maybe try that. Guide here.

  8. #8
    New Member
    Join Date
    Jan 2012
    Posts
    20
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thank you for the advice but it still didn't work. I tried 1.4 and 1.3 and neither will even come up on the screen it just freezes up. Any other ideas I really need to get this working

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •