Results 1 to 10 of 10

Thread: Anyone using the new WiiMC

  1. #1
    New Member
    Join Date
    Mar 2009
    Posts
    192
    Thanks
    43
    Thanked 40 Times in 36 Posts

    Anyone using the new WiiMC

    Just checking out wiibrew and seen there is a new Media Player ,the GUI looks good but when I tryto play music or movies off my usb it keeps code dumping then reloading the HBC
    Does anyone have the same problem or did anybody get it to play and I have cIOS 202 installed unless a new one is needed for this player, also the wiimote keeps disconnecting or else my batterys are dying
    anyone else similar problems?

  2. #2
    Junior Member
    Join Date
    Nov 2009
    Posts
    14
    Thanks
    11
    Thanked 2 Times in 2 Posts
    The Videos and Music work perfect for me, getting code dump on Pictures, I havent installed CIOS 202, so cant test the DVD option

  3. #3
    New Member
    Join Date
    Apr 2010
    Posts
    22
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Working great here. Just wondering how I might keep a second hard drive plugged in for videos. Tried a USB hub to no avail. Suppose I'll just have to swap drives back and forth.

  4. #4
    Junior Member
    Join Date
    Jan 2009
    Posts
    1
    Thanks
    0
    Thanked 2 Times in 1 Post

    update is out wiimc 1.0.1

    it code dumped because of ntfs it supported fat32 with no problem.Update to solve problem it worked for me.

  5. 2 Users Say Thank You to czberserk For This Useful Post


  6. #5
    New Member
    Join Date
    Mar 2009
    Posts
    192
    Thanks
    43
    Thanked 40 Times in 36 Posts
    Thats my problem then my movies are on a NTFS partition, damn it first time having a problem using NTFS

  7. #6
    New Member
    Join Date
    Jan 2009
    Posts
    13
    Thanks
    2
    Thanked 3 Times in 3 Posts
    Must have something do with compatible harddrives cause mine has always been NTFS and it plays fine through CE and MC, ver 1.0 and now the latest ver of MC. works great. Although had problems with the wiimote showing up during certain DVD's but thats to be expected on something brand new still.

  8. #7
    New Member
    Join Date
    Mar 2009
    Posts
    192
    Thanks
    43
    Thanked 40 Times in 36 Posts
    Quote Originally Posted by Steviekeyz View Post
    Must have something do with compatible harddrives cause mine has always been NTFS and it plays fine through CE and MC, ver 1.0 and now the latest ver of MC. works great. Although had problems with the wiimote showing up during certain DVD's but thats to be expected on something brand new still.
    What version cIOS do you use I'm still on 38 rev 14 could this be it

  9. #8
    New Member
    Join Date
    Jan 2009
    Posts
    13
    Thanks
    2
    Thanked 3 Times in 3 Posts
    my IOS for 38 shows up as v65535, but when i install wads, I use 249 v7 (yeah thats old but I have no problems with what I do on my wii so i wont update until then).

    I never really understood which IOS uses what but I use DOP-Mii and thats what I came across, lets you update your IOS'es, channels etc...

  10. #9
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,319 Times in 2,128 Posts
    Blog Entries
    7
    Quote Originally Posted by Steviekeyz View Post
    my IOS for 38 shows up as v65535, but when i install wads, I use 249 v7 (yeah thats old but I have no problems with what I do on my wii so i wont update until then).

    I never really understood which IOS uses what but I use DOP-Mii and thats what I came across, lets you update your IOS'es, channels etc...
    You have cIOSCORP Installed...I assume your aware of this? ( that is why your IOS38 is v 65535)

    When you have cIOSCORP Installed you should not install any system IOS. It needs to be fully installed or uninstalled to work properly.

    If you want to learn more about IOS files READ HERE.
    Damn I suck!!!!

  11. #10
    New Member
    Join Date
    Jan 2009
    Posts
    13
    Thanks
    2
    Thanked 3 Times in 3 Posts
    Quote Originally Posted by Steviekeyz View Post
    my IOS for 38 shows up as v65535, but when i install wads, I use 249 v7 (yeah thats old but I have no problems with what I do on my wii so i wont update until then).

    I never really understood which IOS uses what but I use DOP-Mii and thats what I came across, lets you update your IOS'es, channels etc...
    Ya, I dont have the whole cIOSCORP installed, just that one. I've only updated channels through DOP-Mii, I dont mess with my IOS's much.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •