Page 4 of 5 FirstFirst ... 2345 LastLast
Results 31 to 40 of 43

Thread: Reggie! - "New Super Mario Bros. Wii" Level Editor!

  1. #31
    New Member
    Join Date
    Mar 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    all i do is edit the level it happens with all levels past 1-3

  2. #32
    Junior Member
    Join Date
    May 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Entrance properties

    I can't get the properties box to pop up when clicking on entrances. I've tried clicking on the physical block and in the list. I am running reggie on a mac laptop. I don't know if that makes a difference or not.

    Thanks in advance for any help.

  3. #33
    New Member
    Join Date
    Jan 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by tMaJiK666 View Post
    I can't get the properties box to pop up when clicking on entrances. I've tried clicking on the physical block and in the list. I am running reggie on a mac laptop. I don't know if that makes a difference or not.

    Thanks in advance for any help.
    I had this same issue... What I did was I downloaded v1 of Reggie and then replaced it with v2 of Reggie and it worked. Very strange.


    I am having a different issue which I cannot seem to figure out. I created an entire set of new levels for the game. I built the partition using PartitionBuilder and loaded it using WiiScrubber. I also made sure to get all of the required tilesets in. The game loads fine and plays ALL of the levels in free-for-all mode. The problem is if I try to load it in story mode it black screens right before loading the overworld. I have tried everything I can think of to fix this but no luck.

    Anyone have any suggestions?

  4. #34
    New Member
    Join Date
    Jun 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Ca quick question

    Does anyone know how to convert the .arc files feom reggie to an iso???

  5. #35
    Junior Member thatfloorguy's Avatar
    Join Date
    Dec 2009
    Location
    Ohio
    Posts
    1,119
    Thanks
    313
    Thanked 198 Times in 167 Posts
    Blog Entries
    3
    You need to use wiiscrubber. Read the tutorial on how to use Reggie. It is explained in detail.
    4.2U / Priiloader / CiosX d2x v6/1TB WD fat32/Wiiflow r415
    ---------------------------------------------------
    Softmod any 4.2 Wii

    Playing Games from USB

    NSMB level editor (Reggie)

    WiiFlow

    Problematic Games?

    Custom Game Channels


  6. #36
    New Member
    Join Date
    Jun 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    thanks sooooooooo much!

    sorry, im a noob

    i have wiiscruber and the ke.bin

  7. #37
    New Member
    Join Date
    Jun 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Ca help

    can someone teach me how to change things like the characters and other 3d models, adding new objects and making bosses?

    i want to learn how to make my own nsmbw just like newer super mario bros wii. can someone also teach me how to make map screens?

  8. #38
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,319 Times in 2,128 Posts
    Blog Entries
    7
    Quote Originally Posted by jtjj222 View Post
    can someone teach me how to change things like the characters and other 3d models, adding new objects and making bosses?

    i want to learn how to make my own nsmbw just like newer super mario bros wii. can someone also teach me how to make map screens?
    That will be info you will likely have to obtain for yourself. Not sure anyone here will be able to help you directly with that, (I could be wrong) This thread is focused on creating custom levels.
    Damn I suck!!!!

  9. #39
    New Member calico103's Avatar
    Join Date
    Jun 2010
    Location
    C.A.
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    It doesn't work for me. I unzipped all the folders (I think.) and double-clicked reggie.exe but nothing happened. Help please?

    EDIT: I noticed in reggie.exe.log that it said something along the lines of "No module named "Archive"." every time I tried to open it.
    Last edited by calico103; 06-16-2010 at 07:43 PM.
    This is the bomb!

    And it's set to go off in fifteen seconds...

  10. #40
    New Member
    Join Date
    Jul 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I am having trouble even OPENING Reggie!. Could anyone help me?

Page 4 of 5 FirstFirst ... 2345 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •