Results 1 to 5 of 5

Thread: Troubles on the way to USB Loader GX

  1. #1
    Junior Member
    Join Date
    Jan 2010
    Posts
    4
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Troubles on the way to USB Loader GX

    Hi all I have a problem attempting to load usb loader GX. Please forgive if there are similar posts as I have been searching for a day and a half and have failed in all attempts to rectify my problem. The second thing is I am a noob with little understanding of what I am doing to my machine.. but following instructions explicitly.

    Getting homebrew was not an issue. Moving on to installing the usb loader a message appears that tells me I need to upgrade my cios222/223 to V4 or cios 28 to v9+. I tried with wad manager to install files I hoped would install and work. I continue to get a ret= -2011 message and it says that it has not loaded. Seeing some of the other posts some people suggest that this does not matter and to try the program- the same message appears to get some 222 or 38 and come back.

    The next thing I tried was going back to the PC and checking the read me file that accompanied the usb loader. It suggested that if I was not on network to download NUS and follow some instructions to create some wad files to update the cios36. The files work fine to downgrade cios15, but then the files to replace cios 36 and then reload 15 both display error messages.
    I tried repeating the steps but they were correct according to the instructions.

    I have tried wad manager 1.5, and on the off chance that it would work, wad manager 1.4.

    Can anyone explain what may be going wrong and whether I might have to go back to factory settings, or if there is an easy fix that my tired mind cannot grasp, or my noob status does not have the terminology to look for the right search criteria? Is there a file or program I need to run?

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,471
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    When you modded your wii what guide did you use... and what version of USB Loader GX are you trying to load..

    Also there is an error index in my sig that you can use to check the errors... Here is how to fix the other error that you got... but t sounds like you might have an outofdate mod or a failed ios install somewhere...



  3. 1 User Says Thank You emuhack For This Useful Post


  4. #3
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    Looks confusing, the things you've been doing to your Wii.

    don't confuse the cIOS with an IOS. A cIOS is a custom IOS (an IOS above IOS200).
    an IOS is an official nintendo install, so far up to about IOS70.

    cIOSXX revXX installs as IOS249
    hermes cIOS installer installs IOS202, 222, 223

    -when you install cIOS38 rev14, you are installing IOS249
    -when you install cIOS36 rev10, you are installing IOS249
    -IOS38.wad will install IOS38

    -Any USB Loader GX v749 and higher need IOS222/223 v4, look in my signature for that
    -USB Loader GX versions below v749 use IOS222/223 v3, consider this version of the loader and cIOS out of date

    I supose you may want to run signCHECK and post your results here, so we can see what status your IOS's are.

  5. 1 User Says Thank You Stomp_442 For This Useful Post


  6. #4
    Junior Member
    Join Date
    Jan 2010
    Posts
    4
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Thanks emuhack.
    Great, it looks as if the read me file of the usb loader gx installer I downloaded was directing me to manually download the files associated with the trucha bug restorer. I will try this and tell you how it goes.

    ps most of the information I have had was from the wii wiki site.

  7. #5
    Junior Member
    Join Date
    Jan 2010
    Posts
    4
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Thanks Stomp, I have hermes installer v4, if I can get rid of the 2011 error I should be able to load it- fingers crossed.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •