Results 1 to 9 of 9

Thread: es_addtitlefinish returned - 1017! Error When downgrade

  1. #1
    New Member
    Join Date
    Nov 2009
    Posts
    15
    Thanks
    5
    Thanked 0 Times in 0 Posts

    es_addtitlefinish returned - 1017! Error When downgrade

    Hey guys!

    Ive tried to softmod a Wii Verion 4.0E, anyway.. when i come to the downgrading step on bootmi (Downgrade IOS35) I get this error:

    es_addtitlefinish returned - 1017!

    Any idea how to fix this?

    Would be awesome if someone could help me, trying to get this fixed for Christmas...

  2. #2
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,103 Times in 2,453 Posts
    Blog Entries
    1
    Not really doing much Wii stuff these days.

  3. 1 User Says Thank You Tealc For This Useful Post


  4. #3
    New Member
    Join Date
    Nov 2009
    Posts
    15
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Strange, did try both 1017 and 2011. Didt work.

    Strange thing is that I did the Trucha bug restorer thing in be beginning of my softmod. And now I get error messages when I am trying to do it again.

    Same think that I cannot install wads, the wad manager locks up and looses control with my remote.

  5. #4
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,168
    Thanks
    307
    Thanked 9,560 Times in 2,969 Posts
    Blog Entries
    15
    There is no reason to downgrade ios35. Start over and follow one of the two updated guides linked below.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  6. #5
    New Member
    Join Date
    Nov 2009
    Posts
    15
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Ive tried the first guide now. I skipped the "trucha" part. But then I get my second problem. When I load cIOS38 R14 my Wiimote looses its contact with my wii, and I am unable to do anything.

    SHould I try the 4.2 guide? Sound wrong since ive got the 4.0E version.

    What if I do the safe update to 4.1? Better or Worse?

  7. #6
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,168
    Thanks
    307
    Thanked 9,560 Times in 2,969 Posts
    Blog Entries
    15
    Try part C of the 4.2 guide. See if that will get your cios on. Then go back to the 4.1 guide, part 4.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  8. #7
    New Member
    Join Date
    Nov 2009
    Posts
    15
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Well, I came trough the guide. BUT. WHen I tried to load a backup game with neogamma now, I get the Dvd read error 1053.

  9. #8
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,168
    Thanks
    307
    Thanked 9,560 Times in 2,969 Posts
    Blog Entries
    15
    Quote Originally Posted by Rhyno View Post
    Well, I came trough the guide. BUT. WHen I tried to load a backup game with neogamma now, I get the Dvd read error 1053.
    Load from USB, your drive can not read dvds. Sorry, nothing you can do about it.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  10. 1 User Says Thank You mauifrog For This Useful Post


  11. #9
    New Member
    Join Date
    Nov 2009
    Posts
    15
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Thank you for your help! Without your help I would probably have smashed my wii into pieces in frustration

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •