Page 2 of 10 FirstFirst 1234 ... LastLast
Results 11 to 20 of 95

Thread: How to create Channels (Forwarders) from games on USB loaders.

  1. #11
    New Member
    Join Date
    Oct 2009
    Posts
    23
    Thanks
    16
    Thanked 0 Times in 0 Posts
    Does this method support gamma back up loader? I tried 1 game and it failed to load. Gamma loader is also not listed in WiiKrazy’s Crap. 2.1b. Tia!

  2. #12
    Junior Member
    Join Date
    Jul 2009
    Posts
    28
    Thanks
    4
    Thanked 3 Times in 2 Posts

    NSMB Pal on USA Wii

    Quote Originally Posted by WiiJohn View Post
    No loaders are required. You choose a loader to get the options, I use USB Loader GX and thats not on the list.
    i use USBL GX no problem with my patched Pal copy of NSMBW along with some ocarina codes. I tried to make a channel for this using Crap 2.1b but all i get is a green screen, tried it with both "usb loader 1.6 by wiicrazy" using force to consol video mode, and with region override on.

    any idea how to get this to work

  3. #13
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    Thanks
    183
    Thanked 2,022 Times in 1,205 Posts
    Blog Entries
    11
    Quote Originally Posted by madcapslaugh View Post
    i use USBL GX no problem with my patched Pal copy of NSMBW along with some ocarina codes. I tried to make a channel for this using Crap 2.1b but all i get is a green screen, tried it with both "usb loader 1.6 by wiicrazy" using force to consol video mode, and with region override on.

    any idea how to get this to work
    Are you wanting to get NSMB USA working on GX, if so its in the guide.
    http://www.wiihacks.com/wii-games/28...ario-bros.html

    If you have a working ISO then the method I did to make a channel should work.

  4. #14
    Junior Member
    Join Date
    Jul 2009
    Posts
    28
    Thanks
    4
    Thanked 3 Times in 2 Posts
    Quote Originally Posted by WiiJohn View Post
    Are you wanting to get NSMB USA working on GX, if so its in the guide.
    http://www.wiihacks.com/wii-games/28...ario-bros.html

    If you have a working ISO then the method I did to make a channel should work.
    my PAL copy of NSMBW works fine using USB Loader GX. when i create a channel using the method discribed in this thread, I get a green screen.

  5. #15
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    Thanks
    183
    Thanked 2,022 Times in 1,205 Posts
    Blog Entries
    11
    Quote Originally Posted by madcapslaugh View Post
    my PAL copy of NSMBW works fine using USB Loader GX. when i create a channel using the method discribed in this thread, I get a green screen.
    You could try different loaders at the part were it says select loader.
    I have the same PAL game running on GX, that procedure is what I did for that game.

  6. #16
    Junior Member
    Join Date
    Jul 2009
    Posts
    28
    Thanks
    4
    Thanked 3 Times in 2 Posts
    Quote Originally Posted by WiiJohn View Post
    You could try different loaders at the part were it says select loader.
    I have the same PAL game running on GX, that procedure is what I did for that game.
    are you using a USA wii? I have tried each of the loaders, most do not give the option to force video to console (which is the option i use in USB Loader in order to avoid the green screen) , the ones that do give this option still cause my wii to have a green screen.

    I am curious if anyone has succeeded in getting a PAL copy of NSMBW to play on a USA wii, with Ocarina support? (Edit: of course i mean via a channel that was installed via wadmanager, not via a disk loader or usb hdd loader)
    Last edited by madcapslaugh; 11-23-2009 at 03:23 AM. Reason: clarified what i ment by "working"

  7. #17
    Senior Member
    Join Date
    Oct 2009
    Posts
    4,219
    Thanks
    699
    Thanked 2,296 Times in 1,217 Posts
    Blog Entries
    17
    Quote Originally Posted by madcapslaugh View Post
    I am curious if anyone has succeeded in getting a PAL copy of NSMBW to play on a USA wii, with Ocarina support? (Edit: of course i mean via a channel that was installed via wadmanager, not via a disk loader or usb hdd loader)
    I don't use ocarina but don't see any reason it shouldn't work just the same. For mine I used Loadstructor, as Crap just kept giving me issues trying to create a channel for that particular game, the first issue being that Crap wouldn't allow me to apply the 002 fix as well as force region. That said, I much prefer using Crap and have for every other channel I've made.

    Here are the settings I used: cLoader, Boot from USB, Force NTSC, cIOS 249, Anti-002 Fix.

    Cheers.
    Last edited by Ithian; 11-23-2009 at 05:56 AM. Reason: awesomeness....not really.
    "I think that the Wii is a beautiful piece of hardware, and a broken Wii is a tragedy. It doesn’t matter why or how." -- Bushing

  8. 3 Users Say Thank You to Ithian For This Useful Post


  9. #18
    Junior Member
    Join Date
    Jul 2009
    Posts
    28
    Thanks
    4
    Thanked 3 Times in 2 Posts
    thanks man, worked great, loadstructor is a great program, easy and self explanatory. I made a wad for NSMBW PAL that played great on my USA wii. i plan on making a whole set of these now for all my favorite games

    Update: I made about 20 other wads for my favorite games, installed them using wadmanager 1.4, restarted the wii, loaded, Jillian Michaels Fitness Ultimatum 2009 for the first time ever, it asked me if i wanted to save, i said yes, then it took me to a screen to type in my name, i pressed home and a single blue button popped up asking if i wanted to return to the wii menu, i clicked it, then the wii restarted and...

    "Your system files are corrupted, look in the manual..... " i bricked my wii (first time here) luckally i didnt panic, i loaded into preloader, then into HBC, then launched DOP-IOS and downloaded and installed wii system menu 4.1 USA, then after the restart the wii worked again!!!!

    so dont panic if this happens to you, and make sure you have bootmii/boot2 and preloader installed before messing around with this stuff
    Last edited by madcapslaugh; 11-24-2009 at 07:50 AM. Reason: update and brick recovery

  10. #19
    Junior Member
    Join Date
    Nov 2009
    Posts
    5
    Thanks
    4
    Thanked 0 Times in 0 Posts
    I've tried using Crap 2.1B. I've loaded the ISO from the WBFS Drive and from my computer. I've tried every loaders. I have no clue how to get this working.

    The game icons appear but when I start the game this happends:

    [+] ERROR:
    Custom IOS could not be loaded! (red = -4100)

    I managed to get USB Loader working from the menu though.

    When this is finally working, is it possible to ONLY use the USB-device or do I have to use the SD too?
    Last edited by Carl Mungo; 11-25-2009 at 07:58 PM.

  11. #20
    Junior Member
    Join Date
    Jul 2009
    Posts
    28
    Thanks
    4
    Thanked 3 Times in 2 Posts
    Quote Originally Posted by Carl Mungo View Post
    I've tried using Crap 2.1B. I've loaded the ISO from the WBFS Drive and from my computer. I've tried every loaders. I have no clue how to get this working.

    The game icons appear but when I start the game this happends:

    [+] ERROR:
    Custom IOS could not be loaded! (red = -4100)

    I managed to get USB Loader working from the menu though.

    When this is finally working, is it possible to ONLY use the USB-device or do I have to use the SD too?
    forget Crap, try using "Loadstructor-1.7+cLoader-1.6" its really simple, includes all the stuff you need (base wad etc), once you have it working, you dont need an SD card,

    here are the settings I used. for the pal copy of NSMBW on my USA wii

    cLoader, Boot from USB, Force NTSC, cIOS 249, Anti-002 Fix.

  12. 2 Users Say Thank You to madcapslaugh For This Useful Post


Page 2 of 10 FirstFirst 1234 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •