Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Free The Wads

  1. #1
    New Member
    Join Date
    Jul 2009
    Posts
    150
    Thanks
    9
    Thanked 14 Times in 11 Posts

    Free The Wads

    Sorry if this has been asked before !

    I have some VC games, that I think are NTSC, when I install them I get the message 'This channel cannot be used'.

    I use free the wads to make them region free, but then all I get is a black screen and have to switch the wii off - on to get back to the dash.

    It also does this if I set the region of the wads to PAL, which is what my console is. Is this normal behaviour for some wads ? or am I doing something wrong ?

    Thanks in advance

    Ump..

  2. #2
    New Member
    Join Date
    Jul 2009
    Posts
    150
    Thanks
    9
    Thanked 14 Times in 11 Posts
    Well I'm fed up !

    Having searched & read the forum (which is not easy when your not sure what your searching for) I see lots of posts like mine with no reply. For the very few that did have replies they basically said that the program 'freethewads' and 'wiizle diizle shizle' only work for C64 wads (I assume this means Commodore64 ?). Having tried it on USA wads of this type I can report that it does not work with them either !!

    All my wads are USA the type are :-

    (C64) Commodore 64
    (GEN) Genesis
    (N64) Nintendo 64
    (NEO) Neogeo
    (NES) Nintendo Entertainment System
    (SNES) Super as above
    (WiiWare) Christ knows what this is

    All give me a 'This Channel Cannot Be Used' error while in NTSC and a blank screen when told to be region free or PAL.

    can ANYONE tell me why this is or tell me what I am doing wrong or that what I am trying to do wont work so I can stop waisting my time on this project.

  3. #3
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    Thanks
    183
    Thanked 2,022 Times in 1,205 Posts
    Blog Entries
    11
    I can't help much. VC and Wii Ware are installed as channels. Use Wad Manager 1.4/5
    VC and Wii Ware can be downloaded from the shop channel, they are then installed as channels.
    See this link if you have the correct IOS's. http://www.wiihacks.com/recommended-...s-wiiware.html

  4. 1 User Says Thank You WiiJohn For This Useful Post


  5. #4
    New Member
    Join Date
    Jul 2009
    Posts
    150
    Thanks
    9
    Thanked 14 Times in 11 Posts
    Hey thanks for that link, it was very informative. After reading I downloaded a program called 'ShowMiiWads'. I noticed that most of these wads used IOS 53, but the funny thing is that all the pal games that use IOS 53 work (making me think its a patched IOS) but the NTSC made PAL ones dont work.

    Can anyone shed some more light on this ?

  6. #5
    New Member
    Join Date
    Jul 2009
    Posts
    150
    Thanks
    9
    Thanked 14 Times in 11 Posts
    I really wish I could sort this out, all PAL wads work no matter if they are wiiware or VC. All NTSC converted to region free or PAL fail with black screen.

    Even if I have identical games of PAL and NTSC that both flag IOS53 (according to showmiiwads) - the NTSC game will fail whilst the PAL one will run.

    Could it be an IOS thats not hacked ?

  7. #6
    New Member
    Join Date
    Jul 2009
    Posts
    150
    Thanks
    9
    Thanked 14 Times in 11 Posts
    I am still having the NTSC > PAL problem, but have disovered that with the new 4.2 software, VC games that I have bought work fine off an SD card even the 32GB ones, but pirated VC games don't. - Even if they were installed on a 4.1 system that was then updated to 4.2 with the safe installer.

  8. #7
    New Member
    Join Date
    Jul 2009
    Posts
    150
    Thanks
    9
    Thanked 14 Times in 11 Posts
    Ok sorted the running games from SD card on 4.2 but still have he issues of 32GB and homebrew software.

  9. #8
    Junior Member
    Join Date
    Oct 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have this problem with a wiiware game as well.

  10. #9
    Junior Member cubaakita's Avatar
    Join Date
    Sep 2009
    Location
    Belfast,,,, Ireland
    Posts
    11
    Thanks
    1
    Thanked 1 Time in 1 Post

    prob wit wads

    i too am havin prob wit wads. when i put them in wad folder only 3 of prob bout 15 wads show up when trying to install using wad manager and custom wad manager,

    I'm 3.4e pal wii could anyone point me in the rite direction..

  11. #10
    Junior Member cubaakita's Avatar
    Join Date
    Sep 2009
    Location
    Belfast,,,, Ireland
    Posts
    11
    Thanks
    1
    Thanked 1 Time in 1 Post

    fixed lol

    Sorry guys just figured out wat was goin on wit wads..
    In wad manager i never scrolled down list to see rest of wads on sd card..
    Can't believe made such a stupid mistake.
    That'll teach me to take my time lol..
    Thanks anyway..

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •