Page 7 of 8 FirstFirst ... 5678 LastLast
Results 61 to 70 of 74

Thread: Safe 4.2 Updater Released!!

  1. #61
    New Member
    Join Date
    Apr 2009
    Posts
    148
    Thanks
    37
    Thanked 532 Times in 26 Posts
    Sorry dude, yeah I got family and stuff, so was in the right time and in the right place when I wrote that guide, hell I give a lot of props to all the help I got along the way. Wish I could of kept up with the links to files so again, huge props to the people who kept up with the support and the links to the files. You know, just wish I could of kept up with it, but just got too many things to do, but thanks for the thanks and the offer of beer. Peace out.
    Last edited by Demo777; 05-03-2010 at 09:25 PM.
    I love this site!

  2. #62
    New Member
    Join Date
    May 2009
    Location
    Wales
    Posts
    4
    Thanks
    4
    Thanked 0 Times in 0 Posts
    As I have gleaned so much valuable info from this site, I thought I'd share my experience this evening!

    I've been soft-modded for a while, but stuck with 3.2E for ages. I recently decided to update to 4.1E and did so using the excellent guide on this forum. That all went well except for the shop channel giving me a black screen despite many attempts to install and reinstall. Tonight I updated to 4.2E using DOP-Mi v12. I knew everything was backed up already having only just gone to 4.1 so just jumped right in and updated to 4.2. After that I used DOP-Mi to reinstall IOS-61 followed by a reinstall of the Shop Channel. It worked fine, so I proceeded to download the Internet Channel and I-Player from the Shop - both also working fine.

    Other tests done tonight include:

    I loaded Rock Band 2 from the disc channel (original game disc) and the game and instruments are working fine (that was the first time it had been played on this particular Wii).

    NeoGamma R8 loaded up a couple of back-ups and I also used it to load an original of Super Smash Bros - all working fine.

    Wii Speak channel installed using DOP-Mi and working fine (mic working in channel but not tested in game yet).

    I also decided to chuck in an original of Super Mario Bros - it showed 'Sytem Update' in the disk channel and I decided to run it (I couldn't resist!). The update ran, the game loaded fine and everything else is still working!

    However, I have noticed that PriiLoader v0_3b has no hacks in it's list anymore - I assume a newer release will remedy this! I also haven't used a USB hard drive!

    So anyway, ..... so far so good!

    I'd tell all my friends but they'd never believe me. They'd think that I'd finally lost it completely!

  3. #63
    Junior Member
    Join Date
    May 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Help! Doesn't work...

    Well, I've read all the pages in this thread and google'd a lot - still no answer

    I'm running 3.2U, trying to update to 4.2 in order to install NeoGamma so I could run SMG2.

    I have the Homebrew Channel installed, inserted the APPS folder to the root of my SD card - into the wii. The application asked me if I want to update my HomeBrew Channel. I clicked yes, and the update ran successfully. I installed DVDX and the next app, and that's where my WII froze.

    Now when I log back to the HomeBrew Channel, it shows:

    Version 1.0.6, IOS36 v12.18

    But no 4.2U update, just the blue HomeBrew screen with the bubbles floating in the background.

    Can anyone please offer advice?

  4. #64
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,833
    Thanks
    909
    Thanked 2,105 Times in 1,487 Posts
    Blog Entries
    13
    firstly u dont need the system menu to run the game u only need to install required ios. try formatting your sd card and try again.

  5. #65
    Junior Member
    Join Date
    May 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Pob3008 View Post
    firstly u dont need the system menu to run the game u only need to install required ios. try formatting your sd card and try again.
    I tried formatting and re-copying the files, still a no-go.

    Blank blue homebrew screen with bubbles.

    BTW - my current version is 3.4U, not 3.2U, not that it makes any difference.

    Does anyone know of a solution?

  6. #66
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,191
    Thanks
    2,204
    Thanked 2,574 Times in 2,010 Posts
    Blog Entries
    2
    A couple of things could be if there is a .dol file may need to be sure it is boot.dol. If not rename it
    Also press the 1 button on the wiimote to access an optional menu to make sure it is loading from sd.
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  7. #67
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,833
    Thanks
    909
    Thanked 2,105 Times in 1,487 Posts
    Blog Entries
    13
    oddgriffin could have a point! alot of programs downloaded have the app name .dol instead of boot.dol

  8. #68
    Junior Member
    Join Date
    May 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Pob3008 View Post
    oddgriffin could have a point! alot of programs downloaded have the app name .dol instead of boot.dol
    The apps name is boot.dol

    And when I press "1" on the wiimote, I get the device options menu, but can't choose any of them

    Any other suggestions?

  9. #69
    Senior Member
    Join Date
    Jul 2007
    Posts
    3,162
    Thanks
    528
    Thanked 1,326 Times in 418 Posts
    Blog Entries
    1
    So umm is it me or do the mods actually know how to keep a thread on topic because it seems like yous all just derailed it soley to help someone pirate SMG2. failblog.org? seriously I don't derail yours so don't help someone derail mine.

  10. #70
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,191
    Thanks
    2,204
    Thanked 2,574 Times in 2,010 Posts
    Blog Entries
    2
    Quote Originally Posted by Favs View Post
    So umm is it me or do the mods actually know how to keep a thread on topic because it seems like yous all just derailed it soley to help someone pirate SMG2. failblog.org? seriously I don't derail yours so don't help someone derail mine.
    Yea it's just you. Nothing derailed and no posts in existance that can't be deleted. Whenever one of these games come along, the fail leaks into everything. Better to deal with it where it is and clean it up later than to act like we are too good to be helpful.
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

Page 7 of 8 FirstFirst ... 5678 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •