Page 2 of 8 FirstFirst 1234 ... LastLast
Results 11 to 20 of 74

Thread: Safe 4.2 Updater Released!!

  1. #11
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,151 Times in 1,065 Posts
    well add to that, koreans wont do!!

  2. 1 User Says Thank You messie For This Useful Post


  3. #12
    Junior Member
    Join Date
    Sep 2009
    Posts
    21
    Thanks
    4
    Thanked 0 Times in 0 Posts
    preloader still wont work with 4.2 update....correct?

  4. #13
    Junior Member
    Join Date
    Sep 2009
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Preloader works with 4.2. Look on wiibrew. You need preloader 0.29 and the 4.2 hacks.ini file

  5. #14
    Senior Member
    Join Date
    Jul 2007
    Posts
    3,162
    Thanks
    528
    Thanked 1,326 Times in 418 Posts
    Blog Entries
    1
    Messie I'm confused by the korean thing?

  6. #15
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,151 Times in 1,065 Posts
    Koreans still get blocked by the sysmenu, and they get 003 error, thats koreans changed to america region. If you go to 4.2 with such a wii, you brick.

    also for preloader you need to dop ios36 and ios 70 (and maybe have the old ios60) and then install it, then switch it to use ios70 (because default is 60 i think)... again , not sure for these..

  7. #16
    Senior Member
    Join Date
    Jul 2007
    Posts
    3,162
    Thanks
    528
    Thanked 1,326 Times in 418 Posts
    Blog Entries
    1
    Why would you buy a Korean Wii and then convert it to an American system in the first place?

  8. #17
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,151 Times in 1,065 Posts
    it happens, many people have it. It seems that koreans are cheaper

  9. #18
    New Member
    Join Date
    Jul 2009
    Posts
    150
    Thanks
    9
    Thanked 14 Times in 11 Posts
    Perhaps they moved from Korea to USA ? - what ever the reason, if you have a Korean wii and want to play USA games, thats reason enough - right ?

  10. #19
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,151 Times in 1,065 Posts
    actually it is not needed, you can play out of region games, it is just that they import korean wiis to america and sell tehm because they are cheaper

  11. #20
    New Member
    Join Date
    Oct 2009
    Posts
    23
    Thanks
    9
    Thanked 0 Times in 0 Posts

    Thumbs up

    Bit the bullet and went for it............works a treat so I'm happy. Went from 4.1e to 4.2e. Even allowed me to do the system update via the disc channel with no problems!!!

    Have to admit I didn't do any backups of the NAND as I couldn't install bootmii beforehand, but hey ho!!! The devil in me

    HBC running OK as are the back up launchers (Neogamma R7). Tested with Star Wars Clone Wars - Republic Heroes.

    Chippy

Page 2 of 8 FirstFirst 1234 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •