Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: pimp my wii app

  1. #1
    Junior Member
    Join Date
    Feb 2009
    Location
    england
    Posts
    76
    Thanks
    25
    Thanked 222 Times in 21 Posts

    Thumbs up pimp my wii app

    Here is "Pimp My Wii", an homebrew that will install missing and outdated titles from your Wii console. THe program will detect missing or outdated IOS and check that you have the latest version of the Wii System Menu. It also checks if you have the latest Wii Shop Channel. If you don't have the latest versions of those titles, the program will download them, or read them from USB or SD to install them. When using this program, you will have all advantages from 4.1 cumulated from those of 3.2, and this without drawbacks !

    The homebrew is displayed automatically in english or french depending of your Wii's language. It is also compatible with NTSC-U, NTSC-J and PAL Wii consoles. (Korean Wii theoricaly compatibles but IOSes specific to this version will not be installed). Warning: I do not take any responsibility for any damage in your wii because of a improper usage of this software.

    Correction of encountered problems
    Here is a lit of common problems that you could have on your Wii (even on latest version) and the solutions that "Pimp My Wii" will do.

    - Black screen at loading of dvd games : Missing IOS -> Install those IOS (patching them)

    - The Wii asks for an upgrade when inserting games : Old IOS -> Update those IOS (patching them).

    - The preloader and other homebrew does not work : The IOS36 has the ES_Identify patched -> Install a new IOS 36 and patch the bug.

    - No SD menu, no latest fonctionnality : Old version of Wii (system menu, by example 3.2) -> Upgrade to 4.1 (but patching everything) for more compatibility, fonctionnality.

    - The Wii Shop ask me to update : Old version of Wii Shop (older than v16) -> Upgrade the newest version.

    !!!!!!!!!Leave the parameters by default if you don't know what you do ! A bad choice of "hacks" could leave your system unstable!!!!!!!!!!!!

    Questions / answers
    - Does it works without internet ? / I got errors during download, what can i do ? It works without internet, you just need to put necessary wad files to the root of the SD card, or of a USB device in FAT32. The necessary IOS are those, in their latest versions : 9,12,13,14,15,17,21,22,28,31,33,34,35,36,37,38,53, 55,56,57,60,61 And thoses IOSes, within their specific versions : IOS4v65280, IOS10v768, IOS11v10, IOS16v512, IOS20v12, IOS30v2576,IOS50v4889 and IOS254v3. If your Wii does not have any IOS with trucha bug (if your Wii is 3.4 from origin or more), you will need IOS15 v266 and v257. IOs must be named this way : IOSX-64-vY.wad, where X and Y are respectively the version and revision number.

    To update the System Menu, you need the file RVL-WiiSystemmenu-vX.wad, where X is 448 for 4.1J, 449 for 4.1U, 450 for 4.1E and 454 for 4.1K. For Wii Shop, you need RVL-Shopping-v16.wad

    - I got the preloader, will it work ? If you are not in 4.1 and if you accept the installation of this system menu, you will need to reinstall the preloader and the specifics hacks to this version.

    - I have the preloader and i got "system files are corrupted", what can I do ? If you have the preloader, you must patch "ES_Identify" on the IOS used by this. For Wii 4.x, it's IOS60, else it's IOS 30. Leave the parameters by default if you don't know what you do.

    - I have a custom theme, will it stay ? If you change your Wii version, you will lose all themes and you will need to reinstall a compatible theme with the version of System Menu you have.

    - Should I upgrade my console to 4.1 ? I thougt I must stay to 3.2 ? If you use this program to put your console to 4.1, you will have exactly the same advantages as a 3.2 Wii, but you will have the improvements of 4.1. You won't have any disadvantages to put your Wii to 4.1.

    - Should I install all IOS asked ? It is recommanded to install IOS indicated as "not present" and IOS 30, 34, 36 and 60. You should also leave parameters by default. If you install at least those, you will avoid most of problems.

    http://wiibrew.org/w/images/5/54/Pimp_my_wii_1.01.zip

  2. 1 User Says Thank You buffdog666 For This Useful Post


  3. #2
    Junior Member
    Join Date
    Mar 2009
    Posts
    6
    Thanks
    10
    Thanked 1 Time in 1 Post
    I used this program after messing up being able to use a microphone or any usb with any backup games. Worked great. However, I went from a black screen with Guitar Hero 5 to the 002 error; Ghostbusters still is a black screen. Is there an updated version of this program coming out soon? I love it!! Thank you.

  4. #3
    Junior Member
    Join Date
    Feb 2009
    Location
    england
    Posts
    76
    Thanks
    25
    Thanked 222 Times in 21 Posts
    yes they will be soon i hope becouse of the 4.2 f.w what backup loader are u on.

  5. #4
    Junior Member
    Join Date
    Mar 2009
    Posts
    6
    Thanks
    10
    Thanked 1 Time in 1 Post
    the original backup launcher channel 0.3y. Please forgive me for not being very good with this stuff. I just do what I read n try to figure it out from there. Thank you for all help. I did get the Neogamma, but it was only accessible from homebrew and I couldnt find a channel version of it. I read something about a Neogamma Version 7. Could not find a channel version for it, though.

  6. #5
    Member dr34m3r's Avatar
    Join Date
    Sep 2009
    Posts
    657
    Thanks
    91
    Thanked 201 Times in 180 Posts
    Quote Originally Posted by grizzle82 View Post
    the original backup launcher channel 0.3y. Please forgive me for not being very good with this stuff. I just do what I read n try to figure it out from there. Thank you for all help. I did get the Neogamma, but it was only accessible from homebrew and I couldnt find a channel version of it. I read something about a Neogamma Version 7. Could not find a channel version for it, though.
    As far as the Neogamma 7 channel wad. Go to Dogeggs sig and you will find it.

    Here is the post for NeoGamma

    http://www.wiihacks.com/software-bac...r-channel.html
    Last edited by dr34m3r; 09-29-2009 at 07:04 PM. Reason: adding info

  7. 2 Users Say Thank You to dr34m3r For This Useful Post


  8. #6
    New Member
    Join Date
    Sep 2009
    Posts
    10
    Thanks
    2
    Thanked 1 Time in 1 Post
    I was on 3.4U with Home Brew and USB Loader GX installed.
    I loaded this in Home Brew and it seemed to work.
    I can still play my back ups from USB Loader GX.
    When I go to Home Brew Channel its upside down. ??
    When I so to the little Icon of the SD card it hangs on "Loading from the SD Card..." screen ??
    If I go to Wii Settings I can read the SD card fine.
    When I go to the Wii Store it tells me there is a system update ?? I have to reboot to get out of there since the only button to select is the "system update" button??
    Thoughts?

    THanks
    Last edited by beach40; 10-02-2009 at 06:50 PM.

  9. #7
    Senior Member
    Join Date
    Jul 2007
    Posts
    3,162
    Thanks
    528
    Thanked 1,326 Times in 418 Posts
    Blog Entries
    1
    If your homebrew channel is upside down this image will explain your problem.


  10. #8
    New Member
    Join Date
    Sep 2009
    Posts
    10
    Thanks
    2
    Thanked 1 Time in 1 Post
    Thanks. I have read that I need to do a clean install of IOS36. Is that correct? I am not sure how to do that.

    or should I install Hackmii 5?

    Thanks for your help!
    Last edited by beach40; 10-02-2009 at 08:57 PM.

  11. #9
    Junior Member
    Join Date
    Sep 2009
    Posts
    81
    Thanks
    0
    Thanked 16 Times in 14 Posts

    Us 4.2 themes

    can you tell me how to get 4.2 themes.

  12. #10
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,103 Times in 2,453 Posts
    Blog Entries
    1
    Off topic Bran. Not that sort of pimping.

    Themes break Wiis anyway.
    Not really doing much Wii stuff these days.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •