Page 8 of 14 FirstFirst ... 678910 ... LastLast
Results 71 to 80 of 133

Thread: 4.1U Themes + MyMenuify

  1. #71
    New Member
    Join Date
    Nov 2008
    Posts
    78
    Thanks
    2
    Thanked 27 Times in 14 Posts
    I am on 3.2u and have priiloader (yes the wikibrew.org one), and bootmii as IOS.

    priiloader is booting into wiiflow and also skipping the heath screen at boot up when going to system menu.

    Anyone know if these themes will mess up what my priiloader is doing right now.
    I also know I must get the correct version for my system menu

  2. #72
    New Member
    Join Date
    Nov 2009
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by thc420 View Post
    Hey guys

    heres the app to install custom system menus
    mymenuifygui.zip

    and heres a link to a library of .csm files i have converted to 4.1U

    NTSC-U and PAL themes here


    Step 1 : Create a folder in /apps/ named MyMenuify
    Step 2 : Rename mymenuify2.dol to Boot.dol and place it in the MyMenuify Folder you created in step 1
    Step 3 : Create a folder in SDROOT named Themes
    Step 4 : Extract a theme downloaded from link above to Themes
    Step 5 : Launch MyMenuify and install desired theme

    Enjoy! and if you download anything i post please push the Thanks button!
    I used the 4.1 guide brilliant.
    Trying to get NSMB to work with Neogamman r8 beta7.No good green screens
    Seems newer version beta 12 does.
    Question on SD CARD neogamma is a WAD FILE
    DOWNLOAD IS DIFFERENT SO HOW DO YOU CONVERT

    HELP PLEASE!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! !!!!!!!!!!

  3. #73
    Junior Member
    Join Date
    Aug 2009
    Posts
    14
    Thanks
    9
    Thanked 1 Time in 1 Post
    thanx...good post

  4. #74
    Junior Member
    Join Date
    Nov 2009
    Posts
    5
    Thanks
    2
    Thanked 6 Times in 1 Post

    I'm so retarded.

    Well I'm not new to the intire mod scene and so far I have done 3 wii's all which worked fine modding. My mistake was I had attempted to install this program on my 4.2u wii and it started to work fine untill I attempted to load the Windowsxp Theme. Now needless to say I low-level Bricked my wii. For those that need more info...........
    I get a black screen with no error messages or anything.
    No my wii remote does not sink and the disk just spins.
    It's pretty much hopeless for this wii.
    Luckly I have a 2year extended warrenty on the wii through the place I bought it and they are replacing it today because I told theme I had a power out last night.
    I still wanted to thank the person for whom posted this as it wasn't their fault Just a stupid move on my part.

  5. #75
    New Member
    Join Date
    Nov 2009
    Posts
    7
    Thanks
    3
    Thanked 0 Times in 0 Posts
    whoa u dont need to reaname anything and THX!

  6. #76
    Junior Member
    Join Date
    Nov 2009
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts
    thanks this is great

  7. #77
    Junior Member
    Join Date
    Dec 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i have system menu 3.3u and this is gonna work right?

  8. #78
    Junior Member
    Join Date
    May 2009
    Posts
    17
    Thanks
    9
    Thanked 4 Times in 2 Posts

    gotta try this

    I have a 4.1u with rev14 installed and a backup of my nand. I have to try this. i'll post back with results.


    EDIT: Worked, but i couldn't get into the options menu. Luckily had a backup of my NAND. I don't recommend themes right now.
    Last edited by seantron; 01-21-2010 at 12:27 PM. Reason: Update

  9. #79
    Junior Member
    Join Date
    Jun 2009
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Ca

    I just wanted to say thank you for putting these up for us to download!

    I just tested this out on my 4.1U Wii with Priiloader 0.1 using the Mario theme and it worked successfully!

    Thanks again!

  10. #80
    New Member
    Join Date
    Nov 2009
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    will these work on 4.2U?

Page 8 of 14 FirstFirst ... 678910 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •