Page 7 of 9 FirstFirst ... 56789 LastLast
Results 61 to 70 of 86

Thread: Firmware Updater v4.1 Released by Wanankoko

  1. #61
    Junior Member
    Join Date
    Aug 2009
    Posts
    9
    Thanks
    2
    Thanked 1 Time in 1 Post
    Quote Originally Posted by messie View Post
    Did you connect your wii to the internet?
    yeah its definitely connected to the internet i actually used the firmware update file from this site and it got further but got an error

    [+] Downloading "Shopping Channel", please wait ...
    >>downloading content #67 ... ERROR! (ret = -1)

    so i dont know what the error is can some please help

  2. #62
    New Member
    Join Date
    Jul 2009
    Posts
    150
    Thanks
    9
    Thanked 14 Times in 11 Posts
    ERROR! (ret = -1) means it cant find the file. As you in the download phase it has to be your home network or your ISP that failing during the download process. Change the channel on the wii or boost the signal.

  3. #63
    Junior Member
    Join Date
    Sep 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I am getting the same error as the above >.< any ideas?

  4. #64
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts
    Yes apparently do as the above

  5. #65
    Junior Member
    Join Date
    Nov 2008
    Posts
    6
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I cant get the Firmware-Updater_4.1.dol file to show up when i load HBC... Anyone know why this may be... Cheers?

  6. #66
    New Member sociallyantisocial's Avatar
    Join Date
    Aug 2009
    Location
    Virginia Beach, Virginia
    Posts
    706
    Thanks
    23
    Thanked 781 Times in 143 Posts
    Quote Originally Posted by dj_dwn View Post
    I cant get the Firmware-Updater_4.1.dol file to show up when i load HBC... Anyone know why this may be... Cheers?
    put it in the \apps folder in its own sub directory and rename the dol file to boot.dol

  7. 2 Users Say Thank You to sociallyantisocial For This Useful Post


  8. #67
    Junior Member
    Join Date
    Nov 2008
    Posts
    6
    Thanks
    2
    Thanked 0 Times in 0 Posts
    sociallyantisocial... Would you say the way your wii is set up to function is the best way to run games etc...?

    Is it softmodded or chip?

    Crap!... Got to 'Installing title... ERROR! (ret = -1036)'

    Sorted!...
    Last edited by dj_dwn; 09-22-2009 at 08:11 AM.

  9. #68
    New Member sociallyantisocial's Avatar
    Join Date
    Aug 2009
    Location
    Virginia Beach, Virginia
    Posts
    706
    Thanks
    23
    Thanked 781 Times in 143 Posts
    Quote Originally Posted by dj_dwn View Post
    sociallyantisocial... Would you say the way your wii is set up to function is the best way to run games etc...?

    Is it softmodded or chip?
    Mine is softmodded and I wouldn't ever say that one softmodded wii is setup better than any other. Mine is modded to suit my needs. It runs practically everything i have thrown at it so i am happy. Mine is modded the way i prefer it to be because it works for me.

    Why what are you thinking?

  10. #69
    Junior Member
    Join Date
    Nov 2008
    Posts
    6
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Not sure definatley want to try running my games from a big hard drive instead of burning dvds everytime and using gamma v3...

    I was just looking at you thing along the bottom of your posts, and i may jus set up my wii to perform like that it sounds like a good way!

  11. #70
    New Member sociallyantisocial's Avatar
    Join Date
    Aug 2009
    Location
    Virginia Beach, Virginia
    Posts
    706
    Thanks
    23
    Thanked 781 Times in 143 Posts
    Quote Originally Posted by dj_dwn View Post
    Not sure definatley want to try running my games from a big hard drive instead of burning dvds everytime and using gamma v3...

    I was just looking at you thing along the bottom of your posts, and i may jus set up my wii to perform like that it sounds like a good way!
    Well if you can i would highly recommend it. The only problem with my setup is that when i put the 16gb card in my wii and boot it up bootmii doesnt know what to do with it so it just freezes at a black screen. Not a big deal just a little annoying from time to time....

Page 7 of 9 FirstFirst ... 56789 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •