Page 4 of 9 FirstFirst ... 23456 ... LastLast
Results 31 to 40 of 86

Thread: Firmware Updater v4.1 Released by Wanankoko

  1. #31
    New Member
    Join Date
    Jul 2009
    Posts
    150
    Thanks
    9
    Thanked 14 Times in 11 Posts
    Quote Originally Posted by pacman9889 View Post
    I'm getting the same error, but the only thing I really need 4.1 for is Wii Sports resort, which works using the backup launcher.
    I had the same error on a 3.4E box, I have yet to find a solution. This was a virgin box that had the zelda hack used on it.

  2. #32
    Junior Member
    Join Date
    Aug 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    downloads everything right untill install menu 4.1e and i get this message. error! (ret = -106) any one got any ideas on what i'm doing wrong? cheers

  3. #33
    Junior Member
    Join Date
    Jul 2009
    Posts
    51
    Thanks
    9
    Thanked 0 Times in 0 Posts
    What is this download upgrader thing supposed to do because i have downgraded to 3.2 and done a nintendo update multiple times (trying to get rev14 to work)and it didnt brick my wii.

    Can someone tell me, thanks

  4. #34
    Junior Member
    Join Date
    Jul 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i got the same thing as m4rkarmstr0ng did. Everything was going good then it got to the menu install and gave me the error.
    System Info:
    3.4u
    LU64

  5. #35
    Member wiidoggii's Avatar
    Join Date
    Oct 2008
    Location
    Dog House
    Posts
    1,051
    Thanks
    48
    Thanked 197 Times in 147 Posts
    I guess the point of all of this is;
    If you are going to upgrade do not use a dvd/disk/game to upgrade.

    Upgrading your Wii via disk is the dumbest way to upgrade because there may easy ways to brick your Wii, EXP; installing an upgrade using a pal disk on nstc wii will give you a full brick.

    Upgrading via nity system will leave some bugs.

    Upgrading use Winikoko's is the best way.

    Bottom line: Anybody that downgrades or upgrades at will, Without knowing why they need to deserves a bricked Wii....
    PLEASE SEARCH, READ, AND THINK BEFORE DOING ANYTHING.


    Don't forget the thanks button...

  6. 1 User Says Thank You wiidoggii For This Useful Post


  7. #36
    New Member
    Join Date
    Jul 2009
    Posts
    150
    Thanks
    9
    Thanked 14 Times in 11 Posts
    The issue here is Wainikoko's upgrade is notworking for us - no one has a solution yet !

    Bottom line is no one deserves to get bricked ! -
    Bottom line is this stuff should work!! and if not than an explination of why.

  8. #37
    Member wiidoggii's Avatar
    Join Date
    Oct 2008
    Location
    Dog House
    Posts
    1,051
    Thanks
    48
    Thanked 197 Times in 147 Posts
    If you do not have enough system memory/blocks you can get error 1036 when you are trying to run an app that requires more memory then you have.

    Remove some of your Wii ware/channels and try again.
    PLEASE SEARCH, READ, AND THINK BEFORE DOING ANYTHING.


    Don't forget the thanks button...

  9. #38
    New Member
    Join Date
    Jul 2009
    Posts
    150
    Thanks
    9
    Thanked 14 Times in 11 Posts
    Hi.

    Thanx for the info. When I tried it I had 350 blocks free, that should have been enough - but I'll free up more and have another bash.

  10. #39
    Junior Member
    Join Date
    Apr 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    may be a stupid question but how do i run this to update from my 3.2E system that was downgraded from 3.4E ?

    i have a copy of the IOS50 v4889.wad file and have installed that just to play it safe.

    but what program do i need to run the Firmware-Updater_4.1.dol on my wii ?

    if some one could help me out i would be ever so hapy

    thanx in advance.

  11. #40
    Member wiidoggii's Avatar
    Join Date
    Oct 2008
    Location
    Dog House
    Posts
    1,051
    Thanks
    48
    Thanked 197 Times in 147 Posts
    Quote Originally Posted by ukdevil View Post
    may be a stupid question but how do i run this to update from my 3.2E system that was downgraded from 3.4E ?

    i have a copy of the IOS50 v4889.wad file and have installed that just to play it safe.

    but what program do i need to run the Firmware-Updater_4.1.dol on my wii ?

    if some one could help me out i would be ever so hapy

    thanx in advance.
    READ THIS:
    http://www.wiihacks.com/general-home...stem-menu.html
    PLEASE SEARCH, READ, AND THINK BEFORE DOING ANYTHING.


    Don't forget the thanks button...

Page 4 of 9 FirstFirst ... 23456 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •