Page 3 of 9 FirstFirst 12345 ... LastLast
Results 21 to 30 of 86

Thread: Firmware Updater v4.1 Released by Wanankoko

  1. #21
    Junior Member
    Join Date
    Jun 2009
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I am currently on 3.2e after downgrading from 4.0e. If i upgrade using this firmware will it brick my wii. The reason i downgraded in the first place is because it was best to use hombrew on 3.2 but now i miss online gaming lol.

  2. #22
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    It would be bricked if you used the official update. If I were you I would do a lot of research on this before making any changes, this includes bootmii as boot2/preloader installs.

    I thought online games worked under 3.2.
    Not really doing much Wii stuff these days.

  3. #23
    Junior Member bsmalley23's Avatar
    Join Date
    Jun 2009
    Location
    Boswell, PA
    Posts
    123
    Thanks
    18
    Thanked 88 Times in 57 Posts
    Quote Originally Posted by jamhull View Post
    I am currently on 3.2e after downgrading from 4.0e. If i upgrade using this firmware will it brick my wii. The reason i downgraded in the first place is because it was best to use hombrew on 3.2 but now i miss online gaming lol.
    i am running 3.2u and can play online with no problems. i dont see any reason why urs wouldnt work. maybe do some research and see if u can find a solution. have u tried to play online yet?
    My Wii System
    GC2-DMS Chipset - Wasabi Dx/Zero
    3.2u Firmware - HB Channel - Bootmii as Boot2
    Cios R14 - Neogamma R8B7

    LG GDR 8163b for backups



    Hit the "Thanks" if im useful.

  4. #24
    New Member VashTS's Avatar
    Join Date
    Mar 2009
    Posts
    362
    Thanks
    1
    Thanked 77 Times in 55 Posts
    why would it brick his wii if he does an official update? i update from 3.2u to 4.0u officially and never had a problem, didn't even affect any homebrew features.

  5. #25
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    I don't make these things up you know.

    Upgrading from 3.2 to 4.0 is fine.

    Downgrading from 4.0 down to 3.2 and then back up to 3.4+ is dangerous.

    Go ahead try it, you'll laugh when you get a nice brick.

    Quote Originally Posted by Dogeggs
    Updating to 3.4 via disc is very dangerous! If you have been on 4 then downgraded to 3.3 or lower a disc update to 3.4 will brick you! 4 installs a 'stub' ios50, the stub ios50 is a newer version than the one installed by 3.4 so is left alone by the update, leaving your system menu trying to run off a stub=full brick.
    Not really doing much Wii stuff these days.

  6. 1 User Says Thank You Tealc For This Useful Post


  7. #26
    Junior Member
    Join Date
    Dec 2008
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Question ret = -1036 error

    when i tried to run the new firmwear updater v4.1, after everything downloaded i got the ret = -1036 error the first thing it tried to install, which was the system menu. Any ideas on how to remedy that???? thanks to any who can help

  8. #27
    New Member Cressida's Avatar
    Join Date
    May 2009
    Location
    Western Australia
    Posts
    384
    Thanks
    37
    Thanked 1,924 Times in 87 Posts
    Quote Originally Posted by VashTS View Post
    why would it brick his wii if he does an official update? i update from 3.2u to 4.0u officially and never had a problem, didn't even affect any homebrew features.
    No the official update is ok, but I virginised mine first, then I took it back to 3.2 and started again.
    GOOD MEN SLEEP SOUNDLY
    AT NIGHT,
    KNOWING THAT ROUGH MEN
    STAND READY TO DO VIOLENCE ON THEIR BEHALF IF THEY DON'T INSTALL IOS 38, 53, 55.

    Press at the bottom right of the post if this response was of any assistance.

  9. #28
    Junior Member
    Join Date
    Dec 2008
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    how did you virginise yours? i want to do that to mine. since ive lost track of how much ive actually done to my wii :/

  10. #29
    Junior Member
    Join Date
    Mar 2009
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by maligant View Post
    when i tried to run the new firmwear updater v4.1, after everything downloaded i got the ret = -1036 error the first thing it tried to install, which was the system menu. Any ideas on how to remedy that???? thanks to any who can help
    I'm getting the same error, but the only thing I really need 4.1 for is Wii Sports resort, which works using the backup launcher.

  11. #30
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    If your firmware was at 4.0 and you did a downgrade to 3.2 then you have chance that you will brick. This information as recently surfaced. So maybe up dating your firmware is not a good idea. I will make a change in the orginal post. Click here to read the gorey details.

Page 3 of 9 FirstFirst 12345 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •