Page 4 of 6 FirstFirst ... 23456 LastLast
Results 31 to 40 of 55

Thread: CIOS Rev13 Released by Waninkoko

  1. #31
    Junior Member
    Join Date
    Dec 2008
    Location
    México
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Wanin's server isn't working and the link send yo to softmii.org, wich have a problem with r13a/b, good to know here you can grab the installer..!!

  2. #32
    Junior Member
    Join Date
    Jun 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    So I installed r13b and I'm using coverfloader and I get an error saying usb device not found. I had to revert back to r10 to be able to get my games to load. Anybody else having issues this issue with rev13b?

  3. #33
    Junior Member
    Join Date
    Jun 2009
    Posts
    1
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I have the same problem, anyone any ideas?

  4. #34
    Junior Member
    Join Date
    Jun 2009
    Posts
    28
    Thanks
    4
    Thanked 1 Time in 1 Post
    I used 13a and usb loader GX which works fine except every time I stop one game and then try to play another I get a black screen and the only way I can get it running again is to shut down the wii using the power button. This is a known bug with rev13/13b but something I've got to live with if I want to play Ghostbusters and Indiana. I just have to remember to restart the wii before I try to play another game

    Once I've done with those games I'll go back to 12 until the bug is fixed. Perhaps rev12 might be the answer for you too...?

  5. #35
    Junior Member
    Join Date
    Dec 2008
    Location
    México
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You can install cIOS_r10 and use NeoGamma by Wiipower to play Ghostbusters and don't have that issue of restarting the Wii everytime you want to play another game, and the issue of "HDD not found" on cIOS_r12/r13 is pretty common, some code improvement is needed on those versions to be able to support all HDD hence they are based on IOS38 instead of the IOS36...!!

  6. #36
    Junior Member
    Join Date
    Aug 2008
    Posts
    6
    Thanks
    0
    Thanked 1 Time in 1 Post
    If it says that it cannot find the hard drive I found that I needed to name the folder with the .dol to "coverfloader", also make sure you try both usb slots, only works in the one on the right while the wii is standing up.

  7. #37
    New Member stimpy2300's Avatar
    Join Date
    Dec 2008
    Posts
    103
    Thanks
    9
    Thanked 10 Times in 7 Posts
    Quote Originally Posted by Stomp_442 View Post
    1. That's wrong, do not uninstall IOS38.

    2. cios rev13 (or any other revision) installs as IOS 249. If you're going to uninstall anything then uninstall IOS 249.
    Can you post a link to the download of any title delete? found it and created a folder up apps and copied everything there...

    thanks!
    Last edited by stimpy2300; 06-23-2009 at 07:40 AM.

  8. #38
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,240 Times in 1,111 Posts
    Blog Entries
    8
    Quote Originally Posted by stimpy2300 View Post
    Can you post a link to the download of any title delete? found it and created a folder up apps and copied everything there...

    thanks!
    For AnyTitleDeleter, click here. Warning!
    This homebrew makes permanent changes to your Wii's flash memory (NAND) and should be used with caution.
    Last edited by Stomp_442; 06-24-2009 at 07:38 PM.

  9. #39
    New Member
    Join Date
    Mar 2009
    Posts
    169
    Thanks
    3
    Thanked 4 Times in 4 Posts
    hi...i got the cios installer as boot.gol in the sd under apps..then the required wad file in the WAD folder but when i install it...it loads my sd but when it laod that wad file u get error ret -1...what should i do?

  10. #40
    New Member DumbSubmarine's Avatar
    Join Date
    Nov 2008
    Posts
    37
    Thanks
    25
    Thanked 0 Times in 0 Posts

    Question

    I've read all of the thread, and I have one question. Is this relevant for running discs? I do not do the whole USB thingy (yet), but I am already having issues running newer games, like Ghostbusters and Transformers 2 on Neo Gamma R4.

Page 4 of 6 FirstFirst ... 23456 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •