Page 2 of 5 FirstFirst 1234 ... LastLast
Results 11 to 20 of 49

Thread: Wii Backup Manager

  1. #11
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks
    628
    Thanked 2,144 Times in 1,350 Posts
    Blog Entries
    26
    Wii Backup Manager v0.4.5 build 78

    |-Fixed: The database "convert to internal format" freezes at 0.56% with the latest GameTDB database. A simple typo caused the bug that really should've shown up before.
    |-Changed: Update link to WUpload has been removed from the app, replaced with a link to the WBM website.
    |-Added: New features for the export templates that allow creating a multiple column table. See the ncwbfsstyle template. "Entry step" = how many entries to output between the [Entry header] and [Entry footer].
    |-Fixed: The database list wasn't refreshed after changing the settings. eg. Title colours etc.
    |-Fixed: After recent tests trying to get Direct3D working with WIn64, I accidentally got the OpenGL and Direct3D renderers mixed up.
    |-Fixed: Resetting the Original title colour in the settings dialog made it green instead of blue. That bug must've existed from day one.

  2. #12
    New Member hoaxer's Avatar
    Join Date
    Feb 2010
    Location
    essex-uk
    Posts
    21
    Thanks
    4
    Thanked 0 Times in 0 Posts
    having problems with this finding my external hdd(western digital my passport 640gb) have formatted it in win 7 to ntfs..load the program -select drive and only c: drive is showing..any help appreciated

  3. #13
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,066
    Thanks
    832
    Thanked 2,083 Times in 1,757 Posts
    Quote Originally Posted by hoaxer View Post
    having problems with this finding my external hdd(western digital my passport 640gb) have formatted it in win 7 to ntfs..load the program -select drive and only c: drive is showing..any help appreciated
    Does your pc see the drive? Make sure it is plugged in before you start the program too.

  4. #14
    New Member hoaxer's Avatar
    Join Date
    Feb 2010
    Location
    essex-uk
    Posts
    21
    Thanks
    4
    Thanked 0 Times in 0 Posts
    yup pc sees the drive-is plugged in then i boot up wiibackupmanager...

  5. #15
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,066
    Thanks
    832
    Thanked 2,083 Times in 1,757 Posts
    ok, just downloaded this to see what the deal was ( i still had 0.3.8). You have to click on drive 1 or drive 2 first, otherwise it will not give you all of the drives available. That is the case with all versions.

    Last edited by skellinator; 12-09-2011 at 01:35 PM.

  6. #16
    New Member hoaxer's Avatar
    Join Date
    Feb 2010
    Location
    essex-uk
    Posts
    21
    Thanks
    4
    Thanked 0 Times in 0 Posts
    nah done that first time around-still only shows drive c...gonna look for another manager n see if same error-will report back-cheers for now....ok tried to install WBFS manager...wont run...im haing probs installing .NET Framework 3.5 SP1
    on win 7...im presuming this is the reason for my grief...any ones that dont need .NET FRAMEWORK??
    Last edited by hoaxer; 12-09-2011 at 02:07 PM.

  7. #17
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,066
    Thanks
    832
    Thanked 2,083 Times in 1,757 Posts
    Maybe download WBM again and see. There is nothing wrong with the one I just downloaded.

  8. #18
    New Member
    Join Date
    Dec 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I am having an issue extracting the .exe files. I can extract every other file and I can see the 64 and 32 .exe files in the .zip file but when I try to extract the .exe I get an error stating that "there are no files to extract". I am not behind a proxy. Please help!

  9. #19
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,066
    Thanks
    832
    Thanked 2,083 Times in 1,757 Posts
    Quote Originally Posted by anttheman View Post
    I am having an issue extracting the .exe files. I can extract every other file and I can see the 64 and 32 .exe files in the .zip file but when I try to extract the .exe I get an error stating that "there are no files to extract". I am not behind a proxy. Please help!
    Why dont you just extract all and be done with it? I can't imagine why you would click individually on each thing.

  10. #20
    New Member
    Join Date
    Dec 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by skellinator View Post
    Why dont you just extract all and be done with it? I can't imagine why you would click individually on each thing.
    I do extract all but like I said the .exe don't extract, so I open the zip file and then I can see the .exe files. I try to extact them individually but I get that error. I have never had issues in the past downloading executables.

Page 2 of 5 FirstFirst 1234 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •