Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: call of duty reflex error

  1. #1
    Junior Member mikejones's Avatar
    Join Date
    Jul 2009
    Posts
    92
    Thanks
    12
    Thanked 10 Times in 10 Posts

    call of duty reflex error

    hey guys i have the new COD modern warfare REFLEX edition
    anyway, i stick it in with neogamma IOS249REV7 and it will load game until the first loading screen after the copyright 2009 etc, then i will get DISC READ ERROR REFER TO WII OWNERS MANUAL. i'm sure it's an easy fix any ideas?
    Last edited by Krank; 10-02-2010 at 01:03 AM.

  2. 1 User Says Thank You mikejones For This Useful Post


  3. #2
    Junior Member bigsmoggy's Avatar
    Join Date
    Oct 2009
    Location
    England
    Posts
    44
    Thanks
    13
    Thanked 5 Times in 4 Posts
    hey i have a 4.1E with preloader 2.9, neogamma r7 iso249 (rev14) and it loads and runs for me BUT!!!!! it displays in 60htz and when i pach the video using neogamma the function of the wii remote stops. the buttons still work but it keeps saying point the wii remote at the screen. when i remove the video patch it returnes to full function but then has a distorted picture. What im woundering is if i got the HD video cable for it would that resolve the problem or would it just be a waste of money. Anyone else had any simmerler problems???

  4. 1 User Says Thank You bigsmoggy For This Useful Post


  5. #3
    Junior Member
    Join Date
    Dec 2009
    Posts
    2
    Thanks
    0
    Thanked 1 Time in 1 Post

    Us not working!!!!

    I've got a 3.4U system with neogamma r7 (rev15) and no matter what settings i try cod4 refelex edition wont load, after launching the game the screen just goes green for 2 seconds then black. After it goes black the wii remote wont respond and i have to do a hard reset on my system. the game is on a verbatim dvd-r, i've tried it on neogamma r8, and it does the same thing. I've scrubbed it and tried everything i know of... any suggestions?

  6. 1 User Says Thank You millertime144 For This Useful Post


  7. #4
    New Member grilchese1's Avatar
    Join Date
    Oct 2009
    Location
    Virginia
    Posts
    77
    Thanks
    27
    Thanked 13 Times in 12 Posts
    Are you using a usb or backup?

  8. 1 User Says Thank You grilchese1 For This Useful Post


  9. #5
    New Member grilchese1's Avatar
    Join Date
    Oct 2009
    Location
    Virginia
    Posts
    77
    Thanks
    27
    Thanked 13 Times in 12 Posts
    Quote Originally Posted by mikejones View Post
    hey guys i have the new COD modern warfare REFLEX edition
    anyway, i stick it in with neogamma IOS249REV7 and it will load game until the first loading screen after the copyright 2009 etc, then i will get DISC READ ERROR REFER TO WII OWNERS MANUAL. i'm sure it's an easy fix any ideas?
    Try 249rev14, it works for me, both backup and HD.
    Last edited by Krank; 10-02-2010 at 01:05 AM.

  10. 1 User Says Thank You grilchese1 For This Useful Post


  11. #6
    Junior Member
    Join Date
    May 2009
    Posts
    4
    Thanks
    0
    Thanked 3 Times in 3 Posts
    Quote Originally Posted by millertime144 View Post
    I've got a 3.4U system with neogamma r7 (rev15) and no matter what settings i try cod4 refelex edition wont load, after launching the game the screen just goes green for 2 seconds then black. After it goes black the wii remote wont respond and i have to do a hard reset on my system. the game is on a verbatim dvd-r, i've tried it on neogamma r8, and it does the same thing. I've scrubbed it and tried everything i know of... any suggestions?
    samething for me... -_-

  12. 1 User Says Thank You maxdubois For This Useful Post


  13. #7
    Junior Member
    Join Date
    Dec 2009
    Posts
    3
    Thanks
    5
    Thanked 1 Time in 1 Post

    Post

    Ok, I have a Korean set with 3.2u running, and I spent many hours on the forum trying to get CoD MW Reflex to work - ironically, I actually bought the original game!

    Anyhow, I first reinstalled cIOS249r14, then installed Neogamma R8 b7, and installed IOS55-64-v4633.wad using WAD Manager.

    Finally, I've got the game to work. I played for a bit, and it seems fine. Whew.

  14. 1 User Says Thank You New High Score For This Useful Post


  15. #8
    Junior Member
    Join Date
    Oct 2009
    Posts
    45
    Thanks
    13
    Thanked 1 Time in 1 Post
    I too am having trouble, Black screen at loadup. Running Neogamma 249 r7 from USB and have IOS55-64-4633?

  16. 1 User Says Thank You blacksnowe For This Useful Post


  17. #9
    Junior Member
    Join Date
    Dec 2009
    Posts
    8
    Thanks
    0
    Thanked 1 Time in 1 Post
    Mine wants to do an update. Mine says it 4.2U. But still wants to do an update. any ideas. Also have Cabelas Outdoor Adventures 2010 and it does the same thing. I am also running cIOS CORP 3.6

  18. 1 User Says Thank You Telcodude For This Useful Post


  19. #10
    Junior Member
    Join Date
    Dec 2009
    Posts
    9
    Thanks
    2
    Thanked 1 Time in 1 Post
    My Wii is R3.4u and after installing cIOS249r14 and Neogamma R8 b7, I am able to play COD.

  20. 1 User Says Thank You Simon Hacks For This Useful Post


Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •