Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: I think it's dead. Can somebody please help?

  1. #1
    New Member
    Join Date
    Jan 2012
    Posts
    15
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Unhappy I think it's dead. Can somebody please help?

    Well I doubt there's anything can be done here, but I figured I'd make a post and hope someone can offer advice. Searched through the forum a little and couldn't find anything that would help. The stickies weren't of any use either.

    I got a Wii for Christmas and wanted to be able to back up my games (I've had soooo many cds and dvds get scratched it's not funny) play some of my old nintendo games. I'd read about how to play old nes games with an emulator and backup my games and thought I would try it.

    My wii is the blue version and system menu 4.3u

    I installed the latest homebrew and seemed to be ok. Then I installed that NES emulator and got hold of a couple of my favorite nes backups (roms). Worked ok. Then I decided to go for making backups for my wii titles. I made a backup of one of my games and tried to play it, but it wouldn't play the burned disc. After some messing around, I found out I had to install some hacks in order to be able to play them.

    I found this website telling me how to do it:
    NO OUTSIDE GUIDE LINKS
    All 3 steps went okay it seemed. At the end of the tutorial, I reset the wii and applied the hacks on the white screen that were recommended and saved the settings. After I hit save, nothing happened so I figured I had to reset my wii again. I powered it off and when I tried to turn it back on, I got a black screen that says 4.3(USA) down in the lower corner. No matter what I do, I can't get past that black screen.

    I hope I don't have to buy another wii. I feel really bad because this was a christmas gift and I probably messed it all up.
    If there's nothing can be done to fix it, can you at least tell me what I did wrong?
    Last edited by playerkp420; 01-31-2012 at 08:44 PM. Reason: removed fail guide link

  2. #2
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,178
    Thanks
    223
    Thanked 489 Times in 428 Posts
    Did you install priiloader?

    If you did hold the reset button while powering on the Wii. Then go to Homebrew Channel. If you can get to the homebrew channel from their follow the softmod any wii guide in the spoiler below.

  3. 1 User Says Thank You playerkp420 For This Useful Post


  4. #3
    New Member
    Join Date
    Jan 2012
    Posts
    15
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by playerkp420 View Post
    Did you install priiloader?

    If you did hold the reset button while powering on the Wii. Then go to Homebrew Channel. If you can get to the homebrew channel from their follow the softmod any wii guide in the spoiler below.

    Yes, I installed priiloader. I installed homebrew, then the IOS236 Installer, YAWM Multibatch, and then the priiloader. Then I rebooted. I then came to a white screen where I had to choose some hacks. I enabled autopress A, region free and other stuff i was advised to do. Saved my settings and when I tried to reboot all I got was a black screen with 4.3 in the bottom corner. Then when I tried to reboot, all I get is that black screen. So holding reset and pressing power will take me back to that white screen? Maybe it didn't save my settings right. I don't have a gamecube controller port.

    I'm at work right now, but when I get home I will try to Hold the reset button and see if I can get into homebrew like you said.

    Thank you so much for your help. My girlfriend just bought me this and my life is in your hands!
    Last edited by gemini9; 02-01-2012 at 03:41 AM.

  5. #4
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,178
    Thanks
    223
    Thanked 489 Times in 428 Posts
    You may have enable one of these hacks:

    1.26 Blackscreen at Wii system menu Startup!
    1.27 Lock out System Menu with Blackscreen

    When you get back into priiloader, see if one of those hacks are enabled and disable them.

    Then follow the softmod any wii guide in the spoiler below, because that other guide you followed was FAIL.

    It will just overwrite whatever you already did.

  6. #5
    New Member
    Join Date
    Jan 2012
    Posts
    15
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Well I held down reset and powered up my system. I got that priiloader menu and looked it over but I don't see anything wrong in there. The options I have are as follows:
    Re-enable Bannerbomb v2: Disabled
    Region Free EVERYTHING: Enabled
    Block Disc Updates: Enabled
    Region Free GC Games (No VM Patch): Disabled
    Lock System Menu with Black Screen: Disabled
    No System Menu Sounds: Disabled
    No System Menu Background Music: disabled
    No-Delete Haxx, JODI, DVDX, DISC, DISK, RZDx: Disabled
    Remove NoCopy Save File Protection: Enabled
    Region Free Channels: Disabled
    Auto-Press A at Health Screen: Enabled
    OSReport to UsbGecko (slot B): Disabled
    OSReport to UsbGecko (GeckoOS, B): Disabled
    Move Disc Channel: Disabled
    Block Online Updates: Enabled
    Replace Health Screen with Backmenu: Disabled

    Should I re-install all 3 mods, including the preloader?
    Last edited by gemini9; 02-01-2012 at 01:45 PM.

  7. #6
    Junior Member toby1978's Avatar
    Join Date
    Jan 2010
    Posts
    858
    Thanks
    7
    Thanked 144 Times in 130 Posts
    Quote Originally Posted by gemini9
    Well I held down reset and powered up my system. I got that priiloader menu and looked it over but I don't see anything wrong in there. The options I have are as follows:
    Re-enable Bannerbomb v2: Disabled
    Region Free EVERYTHING: Enabled
    Block Disc Updates: Enabled
    Region Free GC Games (No VM Patch): Disabled
    Lock System Menu with Black Screen: Disabled
    No System Menu Sounds: Disabled
    No System Menu Background Music: disabled
    No-Delete Haxx, JODI, DVDX, DISC, DISK, RZDx: Disabled
    Remove NoCopy Save File Protection: Enabled
    Region Free Channels: Disabled
    Auto-Press A at Health Screen: Enabled
    OSReport to UsbGecko (slot B): Disabled
    OSReport to UsbGecko (GeckoOS, B): Disabled
    Move Disc Channel: Disabled
    Block Online Updates: Enabled
    Replace Health Screen with Backmenu: Disabled
    Are you able to access the Homebrew Channel?

  8. #7
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff
    Jax's Avatar
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,622
    Thanks
    3,205
    Thanked 1,322 Times in 1,105 Posts
    Also Check Priiloader again to make sure that this is disabled.--->"Force to Recovery mode." Disabled

  9. 1 User Says Thank You Jax For This Useful Post


  10. #8
    New Member
    Join Date
    Jan 2012
    Posts
    15
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Yeah I can get homebrew just fine. All my aps are in there. I loaded homebrew from within the priiloader. ?As far as the force to recovery mode, the only thing I see there related to recovery is a
    "Force Standard Recovery Mode" and it's set on enable. I'll try to disabled that now and see what happens.

  11. #9
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,178
    Thanks
    223
    Thanked 489 Times in 428 Posts
    Quote Originally Posted by gemini9 View Post
    Well I held down reset and powered up my system. I got that priiloader menu and looked it over but I don't see anything wrong in there. The options I have are as follows:
    Re-enable Bannerbomb v2: Disabled
    Region Free EVERYTHING: Enabled
    Block Disc Updates: Enabled
    Region Free GC Games (No VM Patch): Disabled
    Lock System Menu with Black Screen: Disabled
    No System Menu Sounds: Disabled
    No System Menu Background Music: disabled
    No-Delete Haxx, JODI, DVDX, DISC, DISK, RZDx: Disabled
    Remove NoCopy Save File Protection: Enabled
    Region Free Channels: Disabled
    Auto-Press A at Health Screen: Enabled
    OSReport to UsbGecko (slot B): Disabled
    OSReport to UsbGecko (GeckoOS, B): Disabled
    Move Disc Channel: Disabled
    Block Online Updates: Enabled
    Replace Health Screen with Backmenu: Disabled

    Should I re-install all 3 mods, including the preloader?
    Well, don't worry about the hacks. Access the Homebrew Channel from priiloader and follow the softmod any wii guide.

    And make sure you do the optional install of system menu 4.1. When that is installed it will uninstall priiloader. Then you will reinstall it fresh later in the guide.

  12. #10
    New Member
    Join Date
    Jan 2012
    Posts
    15
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Hey! I disabled the force recovery mode and it's working. Since it's working now, I assume I don't have to do the install of system menu 4.1? Or is that required to play burned discs?
    Last edited by gemini9; 02-01-2012 at 03:13 PM.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •