Results 1 to 5 of 5

Thread: wii starts but does not load!!

  1. #1
    New Member
    Join Date
    Nov 2009
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    wii starts but does not load!!

    i installed wiimc and it was working fine. i was curious to see if it could play 1080p videos but the wii crashed and restarted after i tried it. anyway the wii was still working then and i tried to watch some dvd files. when i had enough, i pressed the home button to go back to the main menu. the wii surprisingly restarted after that and i unplugged my ehdd. the wii showed the channels briefly but the background was black. after that i could no longer see anything on the screen. i tried turning it off and on again, removing the plug but all to no avail

    my wii power light lights up but it doesnt show me anything on the screen. i also dont hear the wii drive checking for discs. also, the blue disc light stays on permanently and it doesnt want to accept dvds unless i force it too (i never actually forced it fully in though since i didnt want to risk not getting the disk out)

    any advice??

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,832
    Thanks
    911
    Thanked 2,105 Times in 1,487 Posts
    Blog Entries
    13
    Can u power the wii on with the wiimote?

  3. #3
    New Member
    Join Date
    Nov 2009
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    yes i can. but it loses sync after the wii powers on
    Last edited by cweller; 01-22-2012 at 04:38 PM.

  4. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,250
    Thanks
    1,472
    Thanked 2,593 Times in 1,912 Posts
    Moving your thread to the Bricked Wii section. Hopefully some of our brick experts will be able to further help.

  5. #5
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,178
    Thanks
    223
    Thanked 490 Times in 428 Posts
    Do you have priiloader installed? press and hold the reset button while power on the wii.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •