Results 1 to 7 of 7

Thread: Bricked Wii

  1. #1
    New Member
    Join Date
    Sep 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Bricked Wii

    Hi.

    -Wii 4.3E (softmoded), bought 11/2009
    - I messed with ALL ios's including two digit ios's are deleted
    - After deleting ios's Wii bricked.
    - Wii starts with wiimote and power button, blue light flashes once and then completely black screen. DVD drive is spinning when inserting disk, but can't read anything. Wii can't communicate with SD-card and bootmii is unavailable.
    - I have backed up original NAND.bin.
    - Another Wii with original SW is available (not moded), if it could help something.

    So, the question is: How to restore working NAND to my Wii?

  2. #2
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,394 Times in 1,030 Posts
    Blog Entries
    2
    it sounds like you only have bootmii installed as IOS.
    Do you have priiloader? can you access it?

    Did I come off like a jerk?? Read more here


    [/spoiler]

  3. #3
    New Member
    Join Date
    Sep 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Shift_Lock View Post
    it sounds like you only have bootmii installed as IOS.
    Do you have priiloader? can you access it?
    No. It doesn' t matter what I put to SD-card. Wii can't read anything. Black screen with or without SD

  4. #4
    Junior Member dniMretsaM's Avatar
    Join Date
    May 2010
    Location
    NE Ohio
    Posts
    1,142
    Thanks
    76
    Thanked 331 Times in 269 Posts
    Hold the Reset button while turning on the Wii. Does anything come up?
    Quote Originally Posted by sven
    [16:26:34] i'm never sarcastic.
    [16:26:41] feel free to quote me on that.

  5. #5
    New Member
    Join Date
    Sep 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I've tried everything, also reset method. No influence. After switching on the Wii it just jams and black screen. To reset I need to push power switch about five sec. I think there is no other way than get working NAND restored to Wii, but how to do this?

  6. #6
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,178
    Thanks
    223
    Thanked 490 Times in 428 Posts
    If you have no priiloader and bootmii only as an ios, there isn't much you can do. You can try the savemiifree method.

  7. #7
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,394 Times in 1,030 Posts
    Blog Entries
    2
    Quote Originally Posted by kaspad View Post
    I've tried everything, also reset method. No influence. After switching on the Wii it just jams and black screen. To reset I need to push power switch about five sec. I think there is no other way than get working NAND restored to Wii, but how to do this?
    Im not sure you understand... We dont want you to reset the wii...

    after the wii is off we want you to push and HOLD the reset button down and then power up the wii while still holding the reset ( for 5-10 seconds ) If you have priiloader it will boot.

    Did I come off like a jerk?? Read more here


    [/spoiler]

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •