Results 1 to 5 of 5

Thread: Theme help!!

  1. #1
    New Member ViiP3R's Avatar
    Join Date
    Dec 2011
    Location
    London, United Kingdom
    Posts
    76
    Thanks
    19
    Thanked 8 Times in 8 Posts

    Theme help!!

    Hi, I need to ask a question.

    At the moment I have a brick, and my question is after I used MyMenuify to install a theme, does that theme need to be on my SD Card. If it's not, is that what's causing the black screen at start up?

    Thanks,

    ViiP3R
    ViiP3R

    <<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<
    I helped right? If I did, please remember to Thank Me! Just saying
    <<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<

    Noobs READ!!! Thinking of hacking your Wii? Start right now here! An introduction on Wii Hacking and

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,066
    Thanks
    832
    Thanked 2,083 Times in 1,757 Posts
    the theme fail is what is causing your black screen. Did you have priiloader and boot2?

  3. #3
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    No the Theme is installed to your Wiis nand(memory)
    Do you have bootmii as boot2?
    Can you access Priiloader?

    Moved to the bricked section.
    Last edited by narse1979; 01-14-2012 at 09:00 AM. Reason: Damn you Skell...


  4. #4
    New Member ViiP3R's Avatar
    Join Date
    Dec 2011
    Location
    London, United Kingdom
    Posts
    76
    Thanks
    19
    Thanked 8 Times in 8 Posts
    I wasn't able to install BootMii as boot2 due to the fact that my Wii ain't capable, I think I installed it as an iOS. I'm not able to access Priiloader but I'm able to get to the recovery menu via SaveMii. Now do I need an autoboot disc or something and do I require a modchip. Please answer!

    Thanks

    ViiP3R

    (P.S : The theme is a good theme and It was working and when I removed it from my SD Card I think thats why I got the black screen!)

    HELP!
    ViiP3R

    <<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<
    I helped right? If I did, please remember to Thank Me! Just saying
    <<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<

    Noobs READ!!! Thinking of hacking your Wii? Start right now here! An introduction on Wii Hacking and

  5. #5
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,066
    Thanks
    832
    Thanked 2,083 Times in 1,757 Posts
    Quote Originally Posted by ViiP3R View Post

    (P.S : The theme is a good theme and It was working and when I removed it from my SD Card I think thats why I got the black screen!)

    HELP!
    Well, did you try to put it back on the sd card and see if the wii will boot? I really don't think it will work but curiousity is killing me.


    Did you happen to see this?



Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •