Results 1 to 4 of 4

Thread: I Just want my WII to work again :-(

  1. #1
    New Member
    Join Date
    Oct 2009
    Posts
    4
    Thanks
    2
    Thanked 0 Times in 0 Posts

    I Just want my WII to work again :-(

    Hi wiihacks people, i have recently made a HUGE mistake on my wii, it was bought new in about 2008 hacked a few months later (by me) and then left alone about 6 months after that, about 6 months ago i started using it again and decided to re-hack it using a "modmii" guide. The re-hack went well and durring that re-hack i believe i re-enabled truncha bug (or whataver that is) and installed bootmii as IOS (boot2 was not an option). so far so good, then after research i heard of priiloader and decided it was a must, installed it, no problem. Here comes the stupid part: a few days later i found wii theme WADS which i installed via a wad manager in HBC and everything looked fine except the "press A" screen suddenly showed up again (i had told priiloader to skip the screen) seeing this as odd i turned off my wii and tried to load priiloader (holding reset while booting) and it just booted like normal (now i know that the wad screwed up priiloader). Here goes the REALLY stupid part: i decided that getting my priiloader back would be a good idea so i uninstalled the theme wad and tried to go back to the system menu to make sure it worked and it wouldnt load, so i turned off my wii X.x and now i have no video or audio at all.

    i have tried a few things to un-brick:
    -savemiifrii wouldnt work (i had an old gamecube controller laying around which i took apart vary carefully with a hex screw head)
    -i found a universal autoboot disc thingie that didnt work
    -holding reset while booting didnt work
    -removing the battery and unplugging the wii for 30 mins didnt work (i mean the "watch battery" that i assume keeps volatile data in memory even without power)

    any advice? any help? i am willing to buy a drivekey and install it myself if someone with knowledge can say that it should work.

    help me, i just want my f*&$ing back, i almost beat kirby wii too -sad face-

  2. #2
    New Member
    Join Date
    Dec 2011
    Posts
    116
    Thanks
    4
    Thanked 16 Times in 15 Posts
    Look around in the stickeys of this section: BRICKED Wii Issues ONLY

    If no help there, i think posting there would be more productive. Mods may move this post anyway.

  3. #3
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,952
    Thanks
    978
    Thanked 1,706 Times in 1,318 Posts
    Blog Entries
    4
    I've moved this to the bricked section where there's more chance of receiving help from a brick expert.

    So, you uninstalled your system menu, and of course there's no priiloader.
    I think the only chance you have of recovery is if you/expert flashes your nand.
    Did you do a nand backup when you first modded your wii?



  4. 1 User Says Thank You bmarlo For This Useful Post


  5. #4
    New Member
    Join Date
    Oct 2009
    Posts
    4
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Nope, no band backup and no friends around me with a wii either I think I can install any chip I just don't have soldering equipment

    Oops band = nand (stupid android auto correct :P)

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •