Results 1 to 3 of 3

Thread: I Believe Semi Brick

  1. #1
    New Member
    Join Date
    Dec 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I Believe Semi Brick

    Ok well I don't know the back story to this because last time I used the wii was well over 6 months ago and it worked fine then. My girlfriend got some new games so I went to play it and it starts up fine but when you click on most stuff it goes to a black screen and wont read any disc. I have read somewhere that if the blue light flashed twice really fast I have Bootmii and I can also get the Preloader/priiloader menu up. Now I dont know where my sd card is that I used to use so I have no files and I cant get into homebrew channel either through preloader because its says it doesn't seem to be installed. I have searched alot and there seems to be so many ways to fix things what steps should I take? Any info would be greatly appreciated.

    UPDATE: I got bootmii reinstalled and the homebrew channel working again, the internet seems to not be working and still wont read discs still trying to find out how I just make the wii factory because Im giving it to my girlfriend because I leave for the army in 2 months
    Last edited by SlammedMKV; 12-28-2011 at 03:34 PM.

  2. #2
    Junior Member dniMretsaM's Avatar
    Join Date
    May 2010
    Location
    NE Ohio
    Posts
    1,142
    Thanks
    76
    Thanked 331 Times in 269 Posts
    Doesn't sound like a brick to me. Priiloader can't find the HBC because it's title changed and older versions of Priiloader won't find newer versions of the HBC. As for discs not loading, chances are it's because your softmod is out of date (or a failing laser or other hardware problem). Follow the Softmod ANY Wii guide (link in my sig) starting with the "Softmods with HOMEBREW CHANNEL installed." That will update everything and allow you to play the newer games, assuming hardware isn't the issue (and if you are semi-bricked, this will fix it). As for WiFi not working, what error code does it give you when you try to connect? Possibly a network or a WiFi module problem.
    Last edited by dniMretsaM; 12-28-2011 at 06:33 PM.
    Quote Originally Posted by sven
    [16:26:34] i'm never sarcastic.
    [16:26:41] feel free to quote me on that.

  3. #3
    New Member
    Join Date
    Dec 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I followed your guide and got everything working as it should I just want to say thank you so much the guide is perfectly written for the noob minded. Once again I cant thank you enough I hope you are having a great holiday season!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •