Results 1 to 6 of 6

Thread: Bricked Wii after backing up nand. Wii not powering!

  1. #1
    New Member
    Join Date
    Dec 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Bricked Wii after backing up nand. Wii not powering!

    Today i had installed bootmii as boot 2. So when i backedup the nand, the wii switched off.
    The power cable and everything works but there is no light on the wii and i cant get it to power.

    On the SD card i have the Keys and nand backed up. I also still have the bootmii folder from the SD card saved.

    Can someone help me with this problem please? Thank You

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,066
    Thanks
    827
    Thanked 2,083 Times in 1,757 Posts
    With no power, you will have no wii. Not powering on does not indicate a brick, it indicates hardware failure. I think you need to figure out how to get something to come on, then since you have boot2, it will be an easy fix if it IS bricked.

  3. #3
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,178
    Thanks
    223
    Thanked 489 Times in 428 Posts
    Try and unplug the power adapter from the wall and from the wii. Let the adapter sit for 15 to 20 minutes not plugged into anything. Then try and plug everything back in. This will reset the power brick and should get the wii some power again. If that doesn't work, there is a different problem with the hardware inside the console.

  4. #4
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    And if that doesn't work maybe try to borrow someone else's power adapter just to rule that out as a possibility. Even bricked wii's get power lights of some sort and color. Possibly a blown fuse? Not giving you grief, just throwing ideas out there to help narrow it down. Good luck and let us know how it goes. Merry Christmas!

  5. #5
    New Member
    Join Date
    Dec 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Fixed :D

    Hi thank you for your advice. I have taken the power plug off the wall and the wii. I waited for 10 mins and it works fine now! Thank you very much and a HAPPY NEW YEAR!

  6. #6
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,825
    Thanks
    892
    Thanked 2,095 Times in 1,482 Posts
    Blog Entries
    13
    Glad u got it sorted, thread closed

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •