Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: bootmii..... wii boots from sd card..

  1. #1
    New Member
    Join Date
    Feb 2010
    Posts
    7
    Thanks
    2
    Thanked 0 Times in 0 Posts

    bootmii..... wii boots from sd card..

    hello to everyone out there well i have a modded wii that turns on to a blanks screen... if i place my sd card in and turn the system on its boots up to bootmii... i dont know what happen my cousins kids were messing around with my system and now this is what i got... can anyone help me to restore my system my wii does have a mod chip inside

    thanks

  2. #2
    Junior Member dniMretsaM's Avatar
    Join Date
    May 2010
    Location
    NE Ohio
    Posts
    1,142
    Thanks
    76
    Thanked 331 Times in 269 Posts
    Sounds like a brick. Can load the HBC? If you can, follow the Softmod ANY Wii guide (link in my sig) starting with the spoiler titled "Softmods with HOMEBREW CHANNEL installed." That should fix your problem (be sure to install the patched system menu that's included in the guide). Also, I assume this is BootMii as boot2. And can you access Priiloader?
    Last edited by dniMretsaM; 12-23-2011 at 03:30 PM.
    Quote Originally Posted by sven
    [16:26:34] i'm never sarcastic.
    [16:26:41] feel free to quote me on that.

  3. 1 User Says Thank You dniMretsaM For This Useful Post


  4. #3
    New Member
    Join Date
    Nov 2009
    Posts
    29
    Thanks
    11
    Thanked 2 Times in 2 Posts
    are the bootmii on the root of your sd card?
    if they are you can try putting them on your computer but don't loose them or
    make a new map on your sd card and put the bootmii files in there
    as long that they are away from the root of your card
    normaly if you now put the wii on you start up normally
    johnny

  5. #4
    New Member
    Join Date
    Feb 2010
    Posts
    7
    Thanks
    2
    Thanked 0 Times in 0 Posts
    cant load the hbc i click that and screen goes blank, i click wii screen goes blank... am i missing something on my sd card?

    im available to chat on IM if anyone is willing to walk me thru it.. thx

  6. #5
    Junior Member dniMretsaM's Avatar
    Join Date
    May 2010
    Location
    NE Ohio
    Posts
    1,142
    Thanks
    76
    Thanked 331 Times in 269 Posts
    Quote Originally Posted by DocBEATs View Post
    cant load the hbc i click that and screen goes blank, i click wii screen goes blank... am i missing something on my sd card?

    im available to chat on IM if anyone is willing to walk me thru it.. thx
    Since the HBC won't load, you'll need to re-install it. Download the latest HackMii Installer (currently v0.8), extract it, and copy bootmini.dol to your SD card. Then load BootMii, select the SD card, and then navigate to and load bootmini.dol. The HackMii Installer will load; install the Homebrew Channel. Then do what I said in my previous post.
    Quote Originally Posted by sven
    [16:26:34] i'm never sarcastic.
    [16:26:41] feel free to quote me on that.

  7. 1 User Says Thank You dniMretsaM For This Useful Post


  8. #6
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,944
    Thanks
    977
    Thanked 1,702 Times in 1,315 Posts
    Blog Entries
    4
    Moved to the Bricked section where there's more chance of receiving help from a brick expert.

    Thanks dniMretsaM.



  9. #7
    New Member
    Join Date
    Feb 2010
    Posts
    7
    Thanks
    2
    Thanked 0 Times in 0 Posts
    ty for the help will try that and keep you posted!

    ok so i placed the bootmini.elf file on my sd card and was able to open it now i have my wii dashboard but where do i go from here?

    well looks like i was able to install homebrew,bootmii and priiloader now im able to start up my wii just like normal.... thank you.. only problem is now when i put in a original disc or backup ... its not readable...
    Last edited by skellinator; 12-24-2011 at 07:03 AM. Reason: The edit button is your friend..please use it.

  10. #8
    Junior Member dniMretsaM's Avatar
    Join Date
    May 2010
    Location
    NE Ohio
    Posts
    1,142
    Thanks
    76
    Thanked 331 Times in 269 Posts
    Quote Originally Posted by DocBEATs View Post
    well looks like i was able to install homebrew,bootmii and priiloader now im able to start up my wii just like normal.... thank you.. only problem is now when i put in a original disc or backup ... its not readable...
    What's the error code/message? And a sysCheck would help, too.
    Quote Originally Posted by sven
    [16:26:34] i'm never sarcastic.
    [16:26:41] feel free to quote me on that.

  11. #9
    New Member
    Join Date
    Feb 2010
    Posts
    7
    Thanks
    2
    Thanked 0 Times in 0 Posts
    shows the big question mark and unable to read the disc

    does this for original and backups

    how do i perform a syscheck? thanks

  12. #10
    Junior Member dniMretsaM's Avatar
    Join Date
    May 2010
    Location
    NE Ohio
    Posts
    1,142
    Thanks
    76
    Thanked 331 Times in 269 Posts
    Click on the link in my sig that says "How To Run & Post A System Check."
    Quote Originally Posted by sven
    [16:26:34] i'm never sarcastic.
    [16:26:41] feel free to quote me on that.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •