Results 1 to 3 of 3

Thread: Need help cannot access my wii settings

  1. #1
    New Member
    Join Date
    Dec 2011
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Need help cannot access my wii settings

    Hi Everyone


    my father modded my wii for me and installed everything that needed to be installed. For some reason when i went to go into the settings to setup a internet connection its just a plain black screen and then my wii remote shuts off. I have no idea where to start off at. So please if there is someone out there who can walk me thru this and guide me thru this it would greatly be appreciated it thanks

  2. #2
    New Member riger's Avatar
    Join Date
    Dec 2008
    Location
    Sweden
    Posts
    184
    Thanks
    4
    Thanked 42 Times in 38 Posts
    Sounds like a semi-brick.
    check this:http://www.wiihacks.com/bricked-wii-...era-error.html
    -----------------------------------------
    3.2E, Wiikey1 1.99, SD:1gb/HD:320gb, BootMii@Boot2, HBC 1.1.2, PriiLoader 0.8beta4, cIOSx r21 d2x-v10beta53, CFG USB Loader Mod v70r65, WiiMC 1.3.4
    -----------------------------------------
    Brick Prevention- Things you should never do
    Guide: Softmod ANY Wii

  3. #3
    New Member
    Join Date
    Dec 2011
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    thanks for the info. I had someone mod my wii for me so is there any tricks to the trade of me trieing to fix it without it messing up????

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •