Results 1 to 6 of 6

Thread: Update Horror

  1. #1
    New Member
    Join Date
    Nov 2009
    Posts
    20
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Update Horror

    Hi hope someone can help, I have a softmodded wii it has run great for 2-3 years but today my grandson hit the update while I was not there, not a big problem because you can always remod it but 5 minutes into the update my router rebooted its self so I lost the internet conection and my wii crashed. All I get now when I turn it on is the preloader screen and all that I can use is the Homebrew Channel. When I try to go to the system menu I get " could not open boot file". So I am stuck in the middle of nowhere. Any help would be grateful. Thx

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,066
    Thanks
    833
    Thanked 2,083 Times in 1,757 Posts
    You must not have had priiloader properly configured to block updated. At least HBC still works, that will most likely save you! If you have a game disc with a higher SM than you had then you might be able to just pop that in and reinstall the SM.

    Your thread has been moved to the Bricked section. There are a lot of stickied threads here for you to look at and possibly fix yourself. If not, there are brick experts that will likely chime in and get you fixed.

  3. #3
    New Member
    Join Date
    Nov 2009
    Posts
    20
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Thanks for your reply.Iam very sorrry for posting in the wrong section. Unfortunately I have no new games with an update so hopefully some in the bricked section has come across some similar sort of problem and can help. Thx again.

  4. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,066
    Thanks
    833
    Thanked 2,083 Times in 1,757 Posts
    Since your HBC works, you can probably just follow the softmod any wii guide. It will install a new system menu and get you completely up to date on your mod.

    You can use MMM to reinstall your system menu too. You will still need to remod as well.
    Last edited by skellinator; 12-17-2011 at 05:14 AM.

  5. #5
    New Member
    Join Date
    Nov 2009
    Posts
    20
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Thx. I can run normal and copy games no problem with launch title in the preloader menu and my hdd drive runsthrough the cfg loader in the homebrew channel the only thing missing is the sytem menu boot file,is there a way to just re-load the file without a ful softmod?

  6. #6
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,066
    Thanks
    833
    Thanked 2,083 Times in 1,757 Posts
    It depends on what SM you install. 4.2 and 4.3 are going to stub some cios, which is easily fixable. Either way, you will have to reinstall priiloader afterwards because the SM will wipe it out. Make sure you configure it correctly this time

  7. 2 Users Say Thank You to skellinator For This Useful Post


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •