Results 1 to 5 of 5

Thread: Bricked Wii, but can acces to preloader!

  1. #1
    New Member
    Join Date
    Apr 2011
    Posts
    80
    Thanks
    9
    Thanked 1 Time in 1 Post

    Angry Bricked Wii, but can acces to preloader!

    Hi.
    My Wii was softmodet, and it running on system menu 3.5e i think, but i'am not sure, beacause i don't remember so clearly...
    My preloader version is 0.28.

    I formated the wii system and now i can't enter the system menu or the homebrew channel.
    When i turn on the Wii, it just boot preloader and it says that it can't open system menu and the ticket don't exist or something.
    I can't boot homebrew channel too!

    Please help!

    Thanks!

  2. #2
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by Phreeze View Post
    Hi.
    My Wii was softmodet, and it running on system menu 3.5e i think, but i'am not sure, beacause i don't remember so clearly...
    My preloader version is 0.28.

    I formated the wii system and now i can't enter the system menu or the homebrew channel.
    When i turn on the Wii, it just boot preloader and it says that it can't open system menu and the ticket don't exist or something.
    I can't boot homebrew channel too!

    Please help!

    Thanks!
    You need to reinstall your softmod. You can load apps from preloaders load/install menu. Just load the hackmii installer, reinstall HBC and bootmii, then follow the softmod any wii guide.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  3. 1 User Says Thank You mauifrog For This Useful Post


  4. #3
    New Member
    Join Date
    Apr 2011
    Posts
    80
    Thanks
    9
    Thanked 1 Time in 1 Post
    Quote Originally Posted by mauifrog View Post
    You need to reinstall your softmod. You can load apps from preloaders load/install menu. Just load the hackmii installer, reinstall HBC and bootmii, then follow the softmod any wii guide.
    Hi.
    Thanks for answer, but i can't resoftmod it because it says that it is no usable or vulnable ios on my Wii!
    What to do? I use the latest version of hackmii installer.

    What should i install on the wii for fix?
    Last edited by Phreeze; 12-16-2011 at 07:34 AM.

  5. #4
    Forum Administrator BluPhant's Avatar
    Join Date
    May 2010
    Location
    New England
    Posts
    2,354
    Thanks
    218
    Thanked 1,282 Times in 723 Posts

    Softmod ANY Wii
    | USB-FAT32 | Error Index | Chat!
    An Introduction To Wii Hacking - MUST READ for all new Wii Hackers
    If I have been of help to you, please click the "Thanks" icon to the left.



  6. #5
    New Member
    Join Date
    Apr 2011
    Posts
    80
    Thanks
    9
    Thanked 1 Time in 1 Post
    Fixed! Thanks Mauifrog!
    I update my wii from mmm to 4.1 and then i was fixed!
    Last edited by Phreeze; 12-16-2011 at 08:14 AM.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •