Results 1 to 9 of 9

Thread: Wii bannerbrick WasabiDX not autobooting

  1. #1
    New Member
    Join Date
    Feb 2009
    Posts
    6
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Wii bannerbrick WasabiDX not autobooting

    Hey guys,

    I have a wii from a customer which is banner bricked. The customer was here before years ago and I did recovered it then. Don't know how.
    The point is that I can't get it to work to boot ANY autoboot discs.
    System menu is 4.3E.
    I installed a wasabiDX on another wii and set it up to autoboot discs and region free.
    The wasabiDX is now in the bannerbricked wii.
    I have burned:
    anyregion changer autoboot (probable no trucha bug in the system menu so skip...)
    Super smash bros brawl DL autoboot (could not read the disc..)
    Super smash bros brawl SL autoboot (can read the disc but stops spinning and still the black screen with 4.3 in the corner).

    I boot to the recovery menu with the gamecube controller. The recovery menu works but I just cant boot any autobootdisc.
    Is there an explanation how this is possible or how I can fix this issue?

  2. #2
    New Member
    Join Date
    Jun 2009
    Posts
    130
    Thanks
    6
    Thanked 20 Times in 8 Posts
    Have you got another disk drive to use maybe they changed the disk drive for the new one

  3. #3
    New Member
    Join Date
    Feb 2009
    Posts
    6
    Thanks
    2
    Thanked 0 Times in 0 Posts
    The dvd drive is a DMS. The drive and wasabiDX reads other discs in another wii. The ssbb disc doesn't work in the other wii either.. But the other wii is an japan wii so that could be the reason that it doesn't read ssbb but I am not sure (region free is ON in the wasabidx).

  4. #4
    New Member
    Join Date
    Jun 2009
    Posts
    130
    Thanks
    6
    Thanked 20 Times in 8 Posts
    OK

    you said that you have
    Super smash bros brawl DL where did you get it from has it been scrubbed ?
    you need to get the original Super smash bros brawl DL and rip it to a hardrive then use wii autoboot creator to make it
    autoboot then burn to disk

    remember that you do not bring the 4.3 in the corner just put the disk in the drive and let it load

  5. #5
    New Member
    Join Date
    Feb 2009
    Posts
    6
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I succesfully booted an original Wii Fit and a copy of some other game.
    Pretty strage because Wii fit is original so no autoboot.
    I think the wasabiDX forced it to autoboot. Why shouldn't I buy an original ssbb and force an autoboot with the wasabiDX?
    No need to rip, autoboot and burn.

  6. #6
    New Member
    Join Date
    Jun 2009
    Posts
    130
    Thanks
    6
    Thanked 20 Times in 8 Posts
    Why shouldn't I buy an original ssbb and force an autoboot with the wasabiDX?
    No need to rip, autoboot and burn.



    Good point do that m8

  7. 1 User Says Thank You adders For This Useful Post


  8. #7
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,585 Times in 2,974 Posts
    Blog Entries
    15
    4.3 will not region free
    4.3 has no trucha bug, so no recovery disc will work
    wasabi dx updated firmware does not autoboot ssbb. Posibly you could downgrade to a firmware prior to the ssbb fix (I don't know)
    Otherwise you will need to burn the game after you patch it to autoboot.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  9. 1 User Says Thank You mauifrog For This Useful Post


  10. #8
    New Member
    Join Date
    Feb 2009
    Posts
    6
    Thanks
    2
    Thanked 0 Times in 0 Posts
    After replacing the wii laser lens and DVD board I managed to autoboot ssbb DL.
    The SL would never autoboot. DL does. I patched ssbb DL to autoboot and burned it at a verbatim DVD+R DL 2,4x and the right layer break.
    When it autoboots it reads and then comes an clicking sound. After that I got the message "An error has occured". It looks like it autoboots but couldn't read the disc. This happens everytime at the exact same moment. Any solutions? I'm so close

  11. #9
    New Member
    Join Date
    Feb 2009
    Posts
    6
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Got it working!! The new laser lens was broken. Booted to ssbb. smash stack wasn't working at first but after I renamed RSBP to 0SBP (autoboot) it worked. The wii was half korean :S. I just did an nand restore with an donor wii. Thanks for all the help!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •