Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Fully bricked Wii - Black Screen at Boot - I have Nand and Key files on hand NEEDHELP

  1. #1
    New Member
    Join Date
    Dec 2008
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Fully bricked Wii - Black Screen at Boot - I have Nand and Key files on hand NEEDHELP

    Okay so first off, I have read all the FAQS and Guides above at great length but I really need a direct answer for a human, so please be patient with me. I have a wii that was booting fine that started to black screen on occasion and now wont boot at all. I did install bootmii back when it was running and I have the nand and key files on my sd card.

    Now here's the part where I'm an idiot. I deleted the folder/file that caused it to boot directly to bootmi when I powered up the Wii as I liked going to the Wii home menu. I know I need to get back to the bootmii launch via SD to do the restore but that's where I'm stumped.

    Without being able to reach the HBC how can I rebuild my SD so that it boots directly to bootmii when I power on the Wii. I obviously want to do this so I can restore using my nand files. Hell Id be happy just to boot to bootmii and run HBC from there, as thats all I really need out of my Wii.

    Thanks again for your help and sorry if this is a frequently asked question. I searched the site for hours and couldn't find a direct answer.

    This is a first gen wii, with a first gen wiikey in it. Although I have been running HBC solely for all my homebrew needs and don't really use the wiikey anymore.

  2. #2
    New Member
    Join Date
    Jun 2009
    Posts
    127
    Thanks
    6
    Thanked 20 Times in 8 Posts
    OK

    I am a little confused do you have the Nand and Key files or not ?

    what happened before the wii stopped working

  3. #3
    Forum Administrator BluPhant's Avatar
    Join Date
    May 2010
    Location
    New England
    Posts
    2,352
    Thanks
    206
    Thanked 1,276 Times in 720 Posts
    If you have your nand backup
    * format a 1 or 2 gig sd card (fat/fat32)
    * unzip this bootmii.zip to it.
    * put ur nand backup on it

    pop the sd in, power on the wii and see what happens, we can go from there.

    Softmod ANY Wii
    | USB-FAT32 | Error Index | Chat!
    An Introduction To Wii Hacking - MUST READ for all new Wii Hackers
    If I have been of help to you, please click the "Thanks" icon to the left.



  4. #4
    New Member
    Join Date
    Dec 2008
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by BluPhant View Post
    If you have your nand backup
    * format a 1 or 2 gig sd card (fat/fat32)
    * unzip this bootmii.zip to it.
    * put ur nand backup on it

    pop the sd in, power on the wii and see what happens, we can go from there.
    Trying this now. Thanks.

  5. #5
    New Member
    Join Date
    Dec 2008
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Well Im guessing I may be SOL here.

    formatted a 1gig sd card. Place files as such

    /Bootmii/armnoot.bin
    /Bootmii/bootmii.ini
    /Bootmii/ppcboot.elf
    /nand file
    /key file

    With sd in slot, power on, nothing happens, black screen
    with sd out, power on, boots to PRESS A splash screen THEN blackscreens

    it appears the bootmi routine on the wii itself isnt running

  6. #6
    Forum Administrator BluPhant's Avatar
    Join Date
    May 2010
    Location
    New England
    Posts
    2,352
    Thanks
    206
    Thanked 1,276 Times in 720 Posts
    Try another card. And do this, with the card OUT count the number of times that the light blinks.

    You're not done yet. Hope remains. For sure.

    --edit - What you have is likely a banner brick. Did you recently install any wads?

    -Blu
    Last edited by BluPhant; 12-15-2011 at 07:59 AM.

    Softmod ANY Wii
    | USB-FAT32 | Error Index | Chat!
    An Introduction To Wii Hacking - MUST READ for all new Wii Hackers
    If I have been of help to you, please click the "Thanks" icon to the left.



  7. #7
    New Member
    Join Date
    Dec 2008
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I appreciate your help. I may very well have installed a wad or two before the brick. Sadly though it happened sometime ago and I just switched over to dolphin instead, so I cant exactly remember. But my girl want to play wii now and she can't deal with the idiosyncrasies of dolphin thus my need to resurrect it.

    So tried a 2gb card this time, same thing, just stays black.

    With the card out there is one quick flash when I press power, then one more flash right before the "Press A" screen appears.

  8. #8
    Forum Administrator BluPhant's Avatar
    Join Date
    May 2010
    Location
    New England
    Posts
    2,352
    Thanks
    206
    Thanked 1,276 Times in 720 Posts
    Format card, put this on it MMM-58-61_Hackmii_0.8_CB2.zip and report back.

    Softmod ANY Wii
    | USB-FAT32 | Error Index | Chat!
    An Introduction To Wii Hacking - MUST READ for all new Wii Hackers
    If I have been of help to you, please click the "Thanks" icon to the left.



  9. #9
    New Member
    Join Date
    Dec 2008
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    MMM v13.2 runs successfully. At the main menu now.

  10. #10
    New Member
    Join Date
    Dec 2008
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Got it! Reloaded Bootmii using the hackmii installer on the file you provide. I can boot to bootmii and boot straight into the Wii menu! Thanks again for your help. I now know how to recover from this type of brick. Thanks!

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •