Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: Full bricked Wii. UUCv4 boots. But can't seem to unbrick.

  1. #1
    New Member
    Join Date
    Dec 2009
    Posts
    10
    Thanks
    9
    Thanked 0 Times in 0 Posts

    Full bricked Wii. UUCv4 boots. But can't seem to unbrick.

    Hello,

    I'm breaking my head over this Wii for almost 2 full days.
    History of the Wii:
    • Wii with DriveKey. Official firmware 4.3
    • Modded the Wii succesfully with Indiana Pwns
    • Someone installed/removed a wad because the USB loader was not working correctly anymore.
    • Re-installed all the wads from this modpack.
    • Wii was working again so I also tried to re-install Prii-loader
    • Prii-loader bricked the Wii. I could no longer boot to the system menu
    • I could boot to Prii-loader and I installed System Menu 4.1 from Wad manager.
    • At this point the Wii was fully bricked. No more System menu. No more Prii-loader
    • savemiifrii works and shows me 4.1(EUR)
    • Universal Unbrick Disc wasn't booting with the aid of savemiifrii and a DVD-drive with a WiiKey2.
    • "Last Change Unbrick Disc" was booting with the use of savemiifii
    • Managed to reinstall IOS249 using Last change unbrick disc
    • Managed to boot the Universal Unbrick Disc now


    So.. at this point I have a working Universal Unbrick Disc v4 (UUDv4) which boots to WAD Manager 1.5
    But I can't seem to unbrick it.
    I can't seem to get other autoboot discs working (AutoBoot AnyRegionChanger v1.1bM5, AutoBoot Bootmii, BootMiiDiisc,...) Only UUDv4 and LCUDv3.
    I also followed these steps to install IOS60patched and System Menu v450 (4.1e).
    Still black screen at boot.

    If anyone could help me and point me in the right direction I'd be eternally grateful!

    Thx.
    conspiracy
    Last edited by conspiracy; 12-04-2011 at 02:58 AM.

  2. #2
    New Member
    Join Date
    Dec 2009
    Posts
    10
    Thanks
    9
    Thanked 0 Times in 0 Posts
    Any idea's how I can unbrick the Wii by only using WAD Manager 1.5 ?

  3. #3
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,395 Times in 1,030 Posts
    Blog Entries
    2
    wait for maui t respond.. im sure he will be able to help you.

    Did I come off like a jerk?? Read more here


    [/spoiler]

  4. 1 User Says Thank You Shift_Lock For This Useful Post


  5. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,473
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    Can you turn your wii on with the wiimote as maybe it's not only a brick but a hardware failure!

    Also after you reload the os from wad manager they to start wii with no SD!

    ---------- VIA Wiihacks IPAD App ----------

  6. 1 User Says Thank You emuhack For This Useful Post


  7. #5
    New Member
    Join Date
    Dec 2009
    Posts
    10
    Thanks
    9
    Thanked 0 Times in 0 Posts
    I doubt it will be a hardware since it happened when installing priiloader and I bricked it more by trying to fix it.
    Can it be a hardware failure when WAD manager still works?

    I can't test the wiimote today.
    Will give feedback tomorrow.

  8. #6
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,187
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    Boot this disc
    MMM-250.zip
    Have a look at system info. Is it displaying your region as pal? Load syscheck from the mmm app loader. Post a syscheck report. Load the HBC with HBC-Forwarder.zip. Load a game from a loader, does the game load? Do your wiimotes sync and work?
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  9. 1 User Says Thank You mauifrog For This Useful Post


  10. #7
    New Member
    Join Date
    Dec 2009
    Posts
    10
    Thanks
    9
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    Boot this disc
    MMM-250.zip
    Have a look at system info. Is it displaying your region as pal? Load syscheck from the mmm app loader. Post a syscheck report. Load the HBC with HBC-Forwarder.zip. Load a game from a loader, does the game load? Do your wiimotes sync and work?
    Thank you for the reply!
    That disc also doesn't boot. I burned it on a Verbatim DVD-R with 4x.
    I boot the wii with savemiifrii. The 4.1 (EUR) text appears, the disc spins, I get a black screen and the disc stops spinning.
    Does this disc needs an other IOS that I need to install fist?

    The Wii-motes do not sync and I can't use the Wii-motes to boot the Wii.

    I'm also using an other dvd-drive with a WiiKey2 since the DriveKey couldn't boot any discs.

  11. #8
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,187
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by conspiracy View Post
    Thank you for the reply!
    That disc also doesn't boot. I burned it on a Verbatim DVD-R with 4x.
    I boot the wii with savemiifrii. The 4.1 (EUR) text appears, the disc spins, I get a black screen and the disc stops spinning.
    Does this disc needs an other IOS that I need to install fist?

    The Wii-motes do not sync and I can't use the Wii-motes to boot the Wii.

    I'm also using an other dvd-drive with a WiiKey2 since the DriveKey couldn't boot any discs.
    Use iospatcher-1.1.zip patch the mmm250 to ios60, then try to boot it again.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  12. 1 User Says Thank You mauifrog For This Useful Post


  13. #9
    New Member
    Join Date
    Dec 2009
    Posts
    10
    Thanks
    9
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    Use iospatcher-1.1.zip patch the mmm250 to ios60, then try to boot it again.
    Still can't get it to boot.
    I tried it patched with ios:
    - 250
    - 249
    - 60
    - 36

    Disc just stops spinning.
    In the previous post I was wrong. The 4.1(EUR) text stays on the screen.

  14. #10
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,187
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    Download
    iso-tools.zip
    Download
    Free File Sharing Made Simple - MediaFireun the make keybin, make the key.bin, load wiiscruber.
    Open your uudv4 disc
    Replace the main.dol in the data partition with the boot.dol of wiimod
    Burn that disc and try to boot it

    If it boots try to load syscheck via the app loader of wiimod.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  15. 1 User Says Thank You mauifrog For This Useful Post


Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •