Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Pimp My Wii Bricked My Wii...

  1. #1
    New Member
    Join Date
    Nov 2010
    Posts
    6
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Pimp My Wii Bricked My Wii...

    Softmodded Wii was working fine, was installing d2x and then I decided to use the latest pimp my wii to update other IOSs and such; then I start the wii up and get the 'system files corrupt' screen. I hacked the wii a long time ago and don't remember much about what I did nor what to do now, but what I do know is that I have preloader v0.29, IOS v60 and Systemmenu v449. I also still have my NAND backup if that means anything. If anyone can help, it would be greatly appreciated.

  2. #2
    Retired WiiHacks Staff peire's Avatar
    Join Date
    Sep 2010
    Location
    England,Liverpool (land of the scousers)
    Posts
    6,675
    Thanks
    981
    Thanked 1,378 Times in 1,137 Posts
    Blog Entries
    10
    can you get into priiloader ?? press power hold reset priiloader hopefully starts up, try going to the system menu through there

    do you have bootmii as boot2 ??
    thanks to bmarlo for this signature


  3. 1 User Says Thank You peire For This Useful Post


  4. #3
    New Member
    Join Date
    Nov 2010
    Posts
    6
    Thanks
    4
    Thanked 0 Times in 0 Posts
    I can get into the preloader (don't think I have priiloader) screen with the reset thing but it doesn't seem to think anything is on my SD card. I've been using a 4gb SDHC card and I heard it may not recognize it, so I'm guessing I have to backup the data onto a plain SD card somewhere.

    I don't have bootmii as boot2, but I installed it, I think as an IOS; I remember it didn't allow me to install that as boot2 for some reason.

  5. #4
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    So no boot2 then no backup restore...

    Can you get into the HBC through preloader?


  6. 1 User Says Thank You narse1979 For This Useful Post


  7. #5
    New Member
    Join Date
    Nov 2010
    Posts
    6
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Cant get into HBC, says auto boot failed...

    Any possible ways of loading something from the SD card itself? I did keep a backup of everything I used in softmodding the wii if that does anything.

    Edit 2: Should I just download and install hackmii from preloader?
    Last edited by anonymous57; 11-24-2011 at 11:16 AM.

  8. #6
    New Member
    Join Date
    Nov 2010
    Posts
    6
    Thanks
    4
    Thanked 0 Times in 0 Posts
    I managed to load MMM from preloader and planned to just go off of mauifrog's soft mod guide but then my wiimote unsyncs itself, tried the red sync button and everything.. Would a gamecube controller work at all?

    I thought it wouldn't have 'permanently' synced to another wii I was working on with the press 1&2, but I guess not.

  9. #7
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    If you can load MMM from Priiloader you might have a chance. What you did was install a custom SM to your wii (the theme) and you need to load the original SM wad back onto your wii. This will give you an idea what to do. Luckily you can get to MMM and hopefully this will scare you off of themes since you don't have boot2

    http://www.wiihacks.com/bricked-wii-...era-error.html

    Use MMM to reintall your original System menu

    edit: look at step 4 to see what I'm talking about

  10. 1 User Says Thank You junkmail For This Useful Post


  11. #8
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,186
    Thanks
    307
    Thanked 9,581 Times in 2,974 Posts
    Blog Entries
    15
    Pimp my wii reinstalled ios60 removing the "ES_DIVerfiy" patch from ios60 which was patched with the preloader installer. That always happens when you reinstall ios60 with preloader, it needs the ES_DIVerfiy patch. Get a gc contoller and do my softmod guide, your wii will be fine.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  12. #9
    New Member
    Join Date
    Nov 2010
    Posts
    6
    Thanks
    4
    Thanked 0 Times in 0 Posts
    One of my replies was awaiting mod approval but anyway, note that it may take me a week or two to scrounge a GC controller up somewhere so Ill have to get back to you on that later.

    On another note, I can load up and run DOP-Mii from preloader; is it possible to start from there on reinstalling IOS's and stuff? I was apprehensive about doing anything when I read your Preloader/Priiloader Brick Fix thread concerning the warning about the wad, channel, etc install and thought Pimp My Wii fell under that.

  13. #10
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,186
    Thanks
    307
    Thanked 9,581 Times in 2,974 Posts
    Blog Entries
    15
    Load this from preloader
    HBC-Forwarder.zip

    then do chapter 2 of my softmod guide.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  14. 1 User Says Thank You mauifrog For This Useful Post


Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •